E-France Mini 0803 install

Mini 0803 Dash Cam Hardwire Installaion

  1. Nighthawk
    Difficulty Level:
     
    Intermediate
    Dash cam installed - mini 0803 - correctly this time without blowing it up. I have it just behind the rear view mirror on the passenger side and adjusted so it sees both A pillars of the car. It is on the black dotted section of the windscreen and has no problems picking up GPS signal and cannot be seen from outside.

    Was not going to do a DIY initially as there are others on site but then figured that the electrical side of hardwiring it in may be of use to others looking at doing the same thing. Mine is hardwired directly into the power auxillary lighter circuit with a 12v cut off switch so I can turn the camera off if and when I feel the need to but still have the ability to use the power socket at any time as normal.

    Cable running through the roof liner and down the nearside A pillar trim, being kept away from the airbag. This runs down the nearside of the dashboard and in and through behind the glovebox running along a set of wires by the pollen filter and cable tied.

    [​IMG]

    This is then dropped down and run along the inside of the centre console to the handbrake connector, which runs in the same loom as the 12v power socket. Unplugged the connector going into the power socket and did some voltage tests.

    [​IMG]

    Stripped the old cigarette lighter adapter down from the first cam which decided 12v was too much for it and tested that as plugged into the power socket

    [​IMG]

    No matter what I did, used a 9v tesco battery on the adapter (which only hadjust under 8v left of life), straight to car battery etc, it would always, every single time read 5.72v. Stripped the adapter down fully to find some capacitors, fuses and diodes in there. Looking at the layout, it appears to take whatever current it gets given, stores it up until it hits its required 5.72v and then releases it. Anyway, I thought, sod it, butchered the adapter, solderied new negative and postive wires in and hooked the straight into the power socket line and secured what remained of the adapter by the gearlever. My reasoning, I have no problem soldiering in a resistor to drop it to 5v but if the manufacturers have designed it to use a constant regular supply and went through the effort of using capacitors and diodes to ensure this, then there is a reason, and its obviously quite sensitive.

    Used an old PC molex connector I had, kept the colour coding the same. Red for power, black for neutral and yellow as auxillary power. I wired a red led switch up and placed this inside of the centre console pocket. This was subsequently wired directly to the power socket circuit to get its positive and negative, and soldiered yellow wire to signify the auxillary power. This then went into the pc molex connector with the other side attached to the cable as supplied by the manufacturer for the camera. The yellow auxillary cable from the switch goes to the main red power supply of the cable and the negative just connects to the negative in general from the car. Power goes to the switch, waits there until the switch it turned, then turns on the LED and subsquently then feeds the power down the yellow aux wire and powers the camera on.

    [​IMG]

    All connections covered with heatshrink and bound together using some insulation tape (hate using insulation tape straight on open wires, never felt its right, I like heatshrink whenever I can use it)

    [​IMG]

    Cable from the manufacturer run inside of the wiring loom and fed out just before the molex connectors. Keeps it all neat as I could make it.

    Got myself a rain sensor cover from ebay and put in on the windscreen to stop the cable showing on the windscreen. Looks so much better, much cleaner and also scraped off the logo on the front of the camera with a blade as I felt tape looks too messy. I think I may actually have OCD....

    [​IMG]

    Made a litle hole in the top of the sensor cover to allow the cable to feed through it and for it to fit flush on the windscreen.

    [​IMG]

    [​IMG]

    The entire install is completely hidden and the only wire you can see is the small amount above, but I am probably going to get a 90 degree angled connector to make it look even better. I think that has now satisfied my OCD....
    Nels, RogerH69, SpeedyGee and 3 others like this.

Recent Reviews

  1. RogerH69
    RogerH69
    5/5,
    Very nice install. I can understand your OCD, I'm the same. Great idea on using the rain sensor cover. I just ordered one to cover my dash cam cables :-)
  2. Chunkylover53
    Chunkylover53
    5/5,
    Excellent write up bud.
  3. Ichiban
    Ichiban
    5/5,
    Very clean looks like a factory install. Good job