Engine & Gearbox 2.2 i-DTEC shakes putting power down

Discussion in '8th Generation (2008-2015) [Acura TSX]' started by TourerPete, Thursday 26th Sep, 2013.

  1. TourerPete Junior Member ☆ ☆ ☆ ☆ ☆

    More of a wobble actually, like wheels are unbalanced - but only when accelerating - at any speed. Notice it a lot more up hills, on sliproads, etc.

    Any ideas?
     
  2. Ichiban Founder Staff Team

    England CJ Leeds
    30,182
    6,411
    516
    This at a particular speed?what changed on your car recently for this to happen.
     
    Loading...
  3. TourerPete Junior Member ☆ ☆ ☆ ☆ ☆

    No, any speed - just when accelerating. Nothing really, I thought getting cracked EGR pipe replaced would cure this but it hasn't. Could clutch be on the way out?
     
  4. Ichiban Founder Staff Team

    England CJ Leeds
    30,182
    6,411
    516
    It could be the clutch or your driveshafts how many miles have you got on your tourer?
     
    Loading...
  5. TourerPete Junior Member ☆ ☆ ☆ ☆ ☆

    Just about to hit the big 100k!
     
  6. Ichiban Founder Staff Team

    England CJ Leeds
    30,182
    6,411
    516
    well on the 7th Generation you would have expected the driveshaft to be worn or showing the first signs of wear at 100k miles , however the 8th Generation driveshafts are more robust and would not expect to see that .

    It will need a proper systematic investigation fella.
     
    Loading...
  7. TourerPete Junior Member ☆ ☆ ☆ ☆ ☆

    Turns out it was an outboard CV joint at drivers side. Good as new amd only £350 lighter!
     
  8. Ichiban Founder Staff Team

    England CJ Leeds
    30,182
    6,411
    516
    Good stuff :Thumbup:
     
    Loading...