Aftermarket Kit 4 sockets on back of radio/heating unit

Discussion in '7th Generation (2003-2008) [Acura TSX]' started by berksboy, Tuesday 14th Feb, 2012.

  1. berksboy Junior Member ☆ ☆ ☆ ☆ ☆

    I recently purchased a Dension 100 to use my iPod via head unit controls, installation instructions next to useless with item, shows all about German cars, what good is that to me when the label on the box states Honda Accord 2003-2008, my question is, does anyone know what the 3 sockets are for on the rear of the radio, the white one on the base is for aux, there are 2 at the top, green socket left, blue socket right and green socket lower right, iPod car kits have not exactly been helpful with what to do, but say to disconnect changer, i have a 5 disc in dash changer, i guess one socket is power etc, speaker wires, another must be heating etc, so is one for the changer even though it is in dash and not in boot, have haynes manual but cannot work out, sorry this is so long and hope that someone can help, thanks
     
  2. Doc Expert Advisor ★ ★ ★ ★ ★

    Matt Peterborough
    1,157
    202
    1
    You will need to plug it into the white AUX socket.
     
    Loading...
  3. berksboy Junior Member ☆ ☆ ☆ ☆ ☆

    Thanks for reply, yes i know that as i matched the plug with the white socket but the online support for the dens ion said i have to remove the plug for the changer on the back??
     
  4. Doc Expert Advisor ★ ★ ★ ★ ★

    Matt Peterborough
    1,157
    202
    1
    If the changer goes into a different plug I don't see why you would need to remove it.

    Does the Dension work in the white plug with the cd changer attached?
     
    Loading...
  5. berksboy Junior Member ☆ ☆ ☆ ☆ ☆

    doesn't seem to, unless i am not pressing head unit buttons right, iPod controls locked, support says i need to disconnect cd changer plug, do you know which one it is?
     
  6. Doc Expert Advisor ★ ★ ★ ★ ★

    Matt Peterborough
    1,157
    202
    1
    Do you have the non sat nav head unit with a separate cd changer?
     
    Loading...
  7. berksboy Junior Member ☆ ☆ ☆ ☆ ☆

    No sat nav, just the front loading cd changer, i will wait till weekend then remove each plug one at a time to see if doing that disables just the cd changer then go from there, need weekend because of good light
     
  8. Doc Expert Advisor ★ ★ ★ ★ ★

    Matt Peterborough
    1,157
    202
    1
    After a bit of searching I found out the following. If you are using a Xcarlink then you can you can just plug it into the white empty AUX connector in the back as you have done. But if you are using a device such as a Dension then you need to plug it in where the databus cable goes from the satnav into the cd changer. Because you will also need to have the cd changer connected as well you will need a Honda Y cable such as this Honda Y cable :: ACCESSORIES :: XCarLink. But it would be worth checking the connectors yourself and confirming the Dension works in the cd changer connector before buying it.
     
    Loading...
  9. berksboy Junior Member ☆ ☆ ☆ ☆ ☆

    Thanks Doc for taking the time and trouble
     
  10. davemazo Senior Member ★ ★ ☆ ☆ ☆

    I know this is an old thread but I think it might be relevant to the problems I`m having here http://hondakarma.com/threads/182/

    Doc, when you say "if you are using a device such as a Dension then you need to plug it in where the databus cable goes from the satnav into the cd changer.", do you know which socket this is on the headunit. As far as I can tell the Xcarlink Honda Y Cable goes to the white aux in port, the same one the Xcarlink connects to

    Here is a picture of the back of my headunit from when I connected my Xcarlink to the white on in the middle

    Honda3.

    I was going to go for this eBay - The UK's Online Marketplace but apparently this won`t work because of the built in 6 cd changer
     
    Last edited by a moderator: Sunday 23rd Feb, 2014
  11. Ichiban Founder Staff Team

    England CJ Leeds
    30,145
    6,390
    516
    Dave there are more connectors on the top look at this image. the Y cable looks like a 14pin on the top of the unit.

    Audio-hvac.JPG


    These are the total correctors on the unit

    Connector A (20P)

    Connector B (14P)

    Connector C (8P)

    Connector E (2P)

    Connector H (3P)

    Connector A (10P)

    Connector B (20P)

    Audio-HVAC Subdisplay Unit Inputs and Outputs for 10P Connector

    Give that a whirl bud.
     
    Loading...
  12. davemazo Senior Member ★ ★ ☆ ☆ ☆

    Thanks CJ but not really getting it. As far as I can tell the Y adaptor only fits into the same port as the Xcarlink but according to Connects2 (the only people I`ve found who supply a twin phono to Honda aux in connector) it won`t work because of the 6cd changer. I`ve emailed Xcarlink customer support to see if they can help but not heard anything yet.
     
  13. Ichiban Founder Staff Team

    England CJ Leeds
    30,145
    6,390
    516
    Just wait for a reply mate you have the patience of saint.. I would have taken it back by now.
     
    Loading...
  14. davemazo Senior Member ★ ★ ☆ ☆ ☆

    Oh yeah, I forgot to say I already have. I can always go and get another if and when I get it sorted