Electrical & Lights Accord 2007 i-CDTi EX Alarm Issue

Discussion in '7th Generation (2003-2008) [Acura TSX]' started by cannyman, Monday 19th Jan, 2015.

  1. cannyman New Member Getting Started

    United Kingdom canny scunthorpe
    3
    Hi everyone,I'd really appreciate any help.
    I'm experiencing a fault that has happened twice now, several weeks apart.
    I use my remote to unlock the car,open the boot to place bags in then close it again.I then open the drivers door and the alarm activates.I am unable to silence it with either the remote or lock, it silences it self after about 30 seconds. If i then try re-entering the car the alarm activates again.
    Many thanks for reading.
     
  2. Ichiban Founder Staff Team

    England CJ Leeds
    30,174
    6,404
    516
  3. cannyman New Member Getting Started

    United Kingdom canny scunthorpe
    3
    Thanks for that lchiban. I changed the key fob battery. Tried various combinations of unlock locking and it has disarmed and is working again.....but your thread made a lot of sense and now i'm thinking i have another problem causing this.
    Just after the first instance of this alarm problem my car's battery went flat, pretty much over night, and wouldn't recharge so I replaced it. Now it has happened just 2 weeks later? Do you think it might've been the alternator?
     
  4. Ichiban Founder Staff Team

    England CJ Leeds
    30,174
    6,404
    516
    Good to hear you issue is sorted , but your battery needs a full offline charge , as for your new problem It will be a duff HFT unit mate Battery problems, HFT removal

    just remove the wire and the parasitic drain is gone.
     
    Loading...
  5. cannyman New Member Getting Started

    United Kingdom canny scunthorpe
    3
    Thanks again Ichiban. I'm not great with cars. Would removing the hf fuse give the same result? If not i'll. Have to take it to a garage with your recommendations as I don't have the tools to access the hf.