Electrical & Lights Accord boot lock

Discussion in '7th Generation (2003-2008) [Acura TSX]' started by DrSam, Wednesday 28th Sep, 2016.

  1. DrSam Valued Contributor ★ ★ ★ ☆ ☆

    United Kingdom Sam Birmingham
    315
    171
    Hi guys,

    I have a little fault on the Accord, I'm unable to open the boot with the keyfob or the boot switch.
    The boot does open with the latch on the driverside footwell.
    Anyone experience this or have any advice for me?

    Admin - if there is a post already on this, can you please point me to the right direction as I didn't find anything.

    Thank you in advance
     
    Loading...
  2. SpeedyGee Administrator Staff Team

    England Speedy Birmingham
    14,999
    5,595
    4
    First thing that comes to mind is damaged wiring. Check wiring going from the boot into the bootlid.
     
    Loading...
  3. DrSam Valued Contributor ★ ★ ★ ☆ ☆

    United Kingdom Sam Birmingham
    315
    171
    Okay, I'll give that a go. Thanks
     
    Loading...
  4. DrSam Valued Contributor ★ ★ ★ ☆ ☆

    United Kingdom Sam Birmingham
    315
    171
    Anyone know if the accord comes with power folding mirrors?
     
    Loading...
  5. SpeedyGee Administrator Staff Team

    England Speedy Birmingham
    14,999
    5,595
    4
    FL 7th Generation ones do. Not sure about the 8th Generation
     
    Loading...
  6. DrSam Valued Contributor ★ ★ ★ ☆ ☆

    United Kingdom Sam Birmingham
    315
    171
    Which version is my one?
     
    Loading...
  7. legend-ary Moderator Staff Team

    United Kingdom Legend The Big Smoke
    3,848
    2,280
    6
    PFL
     
    Loading...
  8. DrSam Valued Contributor ★ ★ ★ ☆ ☆

    United Kingdom Sam Birmingham
    315
    171
    I have checked the wires in the boot and took off all the electrical tape it was wrapped in. The problem still seems to exsist. Any further advice ?

    I bought another lock mechanism which doesn't work either
     
    Loading...
  9. SpeedyGee Administrator Staff Team

    England Speedy Birmingham
    14,999
    5,595
    4
    Can you see the motor that pulls the unlock mechanism ?
     
    Loading...
  10. DrSam Valued Contributor ★ ★ ★ ☆ ☆

    United Kingdom Sam Birmingham
    315
    171
    Yes
     
    Loading...
  11. SpeedyGee Administrator Staff Team

    England Speedy Birmingham
    14,999
    5,595
    4
    OK, so does it actually try to activate ?

    Either the motor is cack or there's no power feeding it to open. Need to determine which one.

    You say you changed the mechanism I take it that didn't include the motor ?
     
    Loading...
  12. DrSam Valued Contributor ★ ★ ★ ☆ ☆

    United Kingdom Sam Birmingham
    315
    171
    It doesn't activate, i assume there is no power or signal going to the lock mechanism.

    When i said mechanism i meant both the moter and the manual mechanism as it comes in one part.
    - - - Updated - - -
    I check the switch using a multimeter on the continuity setting, the switch on the boot is fine.
     
    Loading...
  13. SpeedyGee Administrator Staff Team

    England Speedy Birmingham
    14,999
    5,595
    4
    Can you post a picture of the mechanism and the motor please.
    - - - Updated - - -
    Also do the doors lock and unlock OK via the keyfob remote ?
     
    Loading...
  14. DrSam Valued Contributor ★ ★ ★ ☆ ☆

    United Kingdom Sam Birmingham
    315
    171
    Sure, i'll post a picture later today, at work at the moment. I still have the boot lining off.

    Central locking system works as normal, all the doors opens and locks perfectly.
     
    Loading...
  15. DrSam Valued Contributor ★ ★ ★ ☆ ☆

    United Kingdom Sam Birmingham
    315
    171
    This is what i changed. The motor/mechanism.
    IMG_20161003_183006. IMG_20161003_182955.
     
    Loading...
  16. DrSam Valued Contributor ★ ★ ★ ☆ ☆

    United Kingdom Sam Birmingham
    315
    171
    I still haven't found a fix for this, i was thinking if i can get the wiring harness for the boot and try to replace that?
    Would there be much work involved? where could i find a wiring diagram?
     
    Loading...
  17. DrSam Valued Contributor ★ ★ ★ ☆ ☆

    United Kingdom Sam Birmingham
    315
    171
    Anyone able to give me any further advise on this? Its really frustrating going over to the driver side to use the manual leaver everytime to open the boot.
     
    Loading...
  18. SpeedyGee Administrator Staff Team

    England Speedy Birmingham
    14,999
    5,595
    4
    Have you tried to manually active the motor on locking mechanism ?
     
    Loading...
  19. DrSam Valued Contributor ★ ★ ★ ☆ ☆

    United Kingdom Sam Birmingham
    315
    171
    Yes, i can manually unlock it. when i pull the tab that has the cable connected to it. Its the electrics that don't work.
    The Fob and the switch on the boot doesnt work.