Electrical & Lights Alarm question

Discussion in '6th Generation (1997-2002)' started by aveton gifford, Wednesday 4th Feb, 2015.

  1. aveton gifford Club Member ★ ☆ ☆ ☆ ☆

    United Kingdom Aveton cornwall
    43
    14
    Hi all,

    I have collected my new (to me) Accord today and have started sorting a few things out, first was the heater, the air was dribbling out of it, due to the fact that the pollen filter was the one fitted at the factory, it actually had a 2001 date written on it!! shocker!!

    Anyway, I have discovered that the alarm is not sounding, the indicators flash but no sound.

    Does anybody have any ideas please??

    The car is a 2001 2.0 VTEC Executive S.E.
     
    Loading...
  2. RogerH69 Premium Member Club Supporter

    South Africa Roger Oxford, UK
    2,551
    1,716
    14
    Are you referring to when you lock the doors? Or do you mean when the alarm is actually triggered ?
     
    Loading...
  3. aveton gifford Club Member ★ ☆ ☆ ☆ ☆

    United Kingdom Aveton cornwall
    43
    14
    When the alarm is triggered, why, should it make a noise when I arm it?? because it doesn't do that either!
     
    Loading...
  4. Chunkylover53 Expert Advisor ★ ★ ★ ★ ★

    When the alarm is triggered the horn should sound.. so does the horn work?
     
    Loading...
    aveton gifford likes this.
  5. RogerH69 Premium Member Club Supporter

    South Africa Roger Oxford, UK
    2,551
    1,716
    14
    Sorry, didn't mean to make it worse :Smile: I just wanted to confirm, the exact issue. A lot of cars I had in the past, sounded short beeps on the hooter when activating central locking, and this was usually on cars that did not have an alarm (but rather just central locking), so that is why I asked. Agree with @Chunkylover53 that the first check should be the horn.
     
    Loading...
    aveton gifford likes this.
  6. DeviateDefiant Co-Founder Staff Team

    United Kingdom Leo Northants
    9,206
    2,977
    3
    I actually have the same thing on my ATR and haven't even got around to looking into it yet :Whistle: Interested to hear other's thoughts.
     
    Loading...
  7. Beefy Expert Advisor ★ ★ ★ ★ ★

    United Kingdom Stoke
    1,122
    692
    1
    as far as I remember there is no horn when arming the standard alarms on Hondas. not even the cat 1's. indicators should flash though, but I would suggest the alarm sounder has been disconnected. that age of accord will most probably need a new ultrasonic sensor pcb board.
     
    Loading...
    Ichiban and DeviateDefiant like this.
  8. aveton gifford Club Member ★ ☆ ☆ ☆ ☆

    United Kingdom Aveton cornwall
    43
    14
    Right, I can confirm the car horn sounds when you use the push on the steering wheel, and when looking at the horn, it is a rather pathetic little metal; round thing, is this right? I am used to 2 large black dual tone horns.

    Also, the ultrasonic sensors do work inside, but rather slowly, that is how I first discovered the alarm wasn't sounding. Where is the siren located please Beefy, so I can check to see if it has indeed been unplugged, I have found a replacement on Ebay if I need it, plus my local scrapper has 2 Accord 6th Generation in at the moment.

    And can the PCB be repaired, or do I buy a new one please??

    sorry for all the questions, but I am still trying to find my way around the car!
     
    Loading...
  9. Beefy Expert Advisor ★ ★ ★ ★ ★

    United Kingdom Stoke
    1,122
    692
    1
    I can't honestly remember where the alarm unit is off top of my head. I'll have a ganders. never tried to get the pcb's repaired only ever replaced them.
     
    Loading...
    aveton gifford likes this.
  10. aveton gifford Club Member ★ ☆ ☆ ☆ ☆

    United Kingdom Aveton cornwall
    43
    14
    Thanks mate, do you get the PCB's direct from Honda, if so I will order one:Smile:
     
    Loading...
  11. Beefy Expert Advisor ★ ★ ★ ★ ★

    United Kingdom Stoke
    1,122
    692
    1
    I've somehow got confused between 6 and 7 gens. pcb issue was for 03 accord. what model code is your car? CG9? the sounder is a normal car horn top left of the engine bay.
     
    Loading...
  12. aveton gifford Club Member ★ ☆ ☆ ☆ ☆

    United Kingdom Aveton cornwall
    43
    14
    I don't know if it's a CG9, its a 2001 2.0i VTEC, the engine code is F20B6E if that helps.
     
    Loading...
  13. Beefy Expert Advisor ★ ★ ★ ★ ★

    United Kingdom Stoke
    1,122
    692
    1
    its part of your chassy number its the 3 letters/numbers after shh. if your car has ultrasonics, the sensors should be on the drivers side b pillar up towards the roof lining. and the ultrasonic sounder is situated under the bonnet at the front drivers side.
     
    Loading...
    exec likes this.
  14. aveton gifford Club Member ★ ☆ ☆ ☆ ☆

    United Kingdom Aveton cornwall
    43
    14
    Right, in that case it is a CH7, I have been outside and looked under the bonnet (jeez it's cold out there!!) and there isn't a car horn anywhere except infront of the aircon condenser, I will have a look tomorrow for an ultrasonic sounder, and the sensors are on the drivers B pillar.

    Thanks for your help mate, you have been great :Niceone:
     
    Loading...
  15. Beefy Expert Advisor ★ ★ ★ ★ ★

    United Kingdom Stoke
    1,122
    692
    1
    so long as all your doors lock properly, the alarm arms successfully and only thing that doesn't work is the siren I'd put it down to the ultrasonic siren. there are a few wire checks to carry out to make sure it is the siren.
     
    Loading...
    aveton gifford likes this.
  16. Harvey Expert Advisor ★ ★ ★ ★ ★

    If its the old type alarm, the horn for this is mounted behind the clutch fluid reservoir on the drivers side shock mount.
     
    Loading...
  17. aveton gifford Club Member ★ ☆ ☆ ☆ ☆

    United Kingdom Aveton cornwall
    43
    14
    Right, I have got a bit further with this, I had the front off the car today and found another horn under the passenger side headlight behind the bumper, I checked the horn with a battery and it works, but there is no power getting to it according to my multimeter, I also checked that the microswitch was working on the bonnet and it is, along with the one on the tailgate, as if you leave either open the alarm will not arm.

    So my next question is, is there a fuse or a relay anywhere that somebody may have pulled??

    Or could there still be an encased back up battery siren somewhere??

    This is a being right pain, especially as there are no Haynes manuals available for this model of Accord, which I find amazing!
     
    Loading...
  18. Harvey Expert Advisor ★ ★ ★ ★ ★

    There are two fuse panels in the car, one is at the side of the drivers dash in the door shut and othe other is located under a panel under the glovebox, which you would have found when you changed the polen filter. The only other fusebox I am aware of is in the top right hand side of th engine bay.
    As far as I was aware though the alarm horn is behind the clutch resevoir on the drivers side shock tower, the one on the front may be a dual tone horn setup that some Accords have.
     
    Loading...
  19. Beefy Expert Advisor ★ ★ ★ ★ ★

    United Kingdom Stoke
    1,122
    692
    1
    Did it have a multiplug on it with about 4-5 wires? There are some fuses yes. Two infact but there number and location iludes me. I'm not with my laptop. The normal car horn will only have two wires. The standard alarm siren Is a normal car horn near the brake fluid reservoir. You have ultrasonics and therefore a sounder unit near to the drivers headlight
     
    Last edited: Sunday 8th Feb, 2015
    Loading...
  20. aveton gifford Club Member ★ ☆ ☆ ☆ ☆

    United Kingdom Aveton cornwall
    43
    14
    OK mate, so far, from waht I can see, I have 2 horns at the front, one infront of the air con condenser with 1 wire and the other one I found yesterday with just 1 wire as well, they both earth where they are bolted to the car.

    There are no horns near the brake fluid bottle, so I must be barking up the wrong tree, I will have to find the sounder near the drivers headlight, could it be under the wheel arch liner? I don't remember seeing one.
     
    Loading...