Electrical & Lights Alarm siren removal (KE ultrasonic system)

Discussion in '6th Generation (1997-2002)' started by aveton gifford, Saturday 18th Apr, 2015.

  1. aveton gifford Club Member ★ ☆ ☆ ☆ ☆

    United Kingdom Aveton cornwall
    43
    14
    It took me ages to find the location of this siren (which has not worked on my car since purchase) so hopefully this may help others in the same situation.

    The tools you will need are, a 10mm open ended spanner, a flat bladed screwdriver and a ratchet with a medium length extension and, again, a 10mm socket.

    Firstly, remove the battery from the car, undoing the negative terminal first, then the live with the 10mm spanner

    Pull up and remove the battery tray (unclipping the battery cable from the side)

    IMGP0898.

    Then remove the air box by undoing the rear nut

    IMGP0899.

    Then the front nut with the ratchet fitted with the 10mm socket

    IMGP0900.

    Then undo the jubilee clip on the air pipe with the flat bladed screwdriver

    IMGP0901.

    Then you will see the 2 gold headed bolts that you need to remove, again using the ratchet

    IMGP0894.

    Hold the siren under the tray while you undo them to prevent damaging the wires, then unplug the multi connector to the siren and wiggle it out from under the tray

    IMGP0895.

    And here it is!

    IMGP0896.

    And here is the connector port

    IMGP0897.

    Refitting should be the reversal of removal, not that I know yet as I don't have a new siren to fit, however, you can leave it dis-connected and the locking and dead locking all works as normal, it's just the ultrasonic sensors and alarm that no longer work (obviously!!)

    So there you go, I hope this helps somebody in the future, and I will post more when I get a replacement and fit it :Niceone:
     
    Loading...
    exec, Chunkylover53 and SpeedyGee like this.
  2. Ichiban Founder Staff Team

    England CJ Leeds
    30,098
    6,366
    516
    Why did you have to remove it bud?
     
    Loading...
  3. aveton gifford Club Member ★ ☆ ☆ ☆ ☆

    United Kingdom Aveton cornwall
    43
    14
    Because it no longer makes any sound, the indicators flash but nothing else. Once I removed it I tried to make it sound by adding power to the appropriate wires but still nothing, it is totally U/S!

    It may be like the Volvo ones where the back up batteries leak all over the PCB rendering it useless, so I think I may have to cut it open and have a nosey around :Niceone:
     
    Loading...
  4. SpeedyGee Administrator Staff Team

    England Speedy Birmingham
    14,999
    5,591
    4
    @DeviateDefiant your ATRs alarm does this doesn't it (hazards flash but no sound).
     
    Loading...
  5. exec Premium Member Club Supporter

    United Kingdom London
    2,846
    1,480
    Nice guide, this should be put in the guides sections :Thumbup:
     
    Loading...
  6. Chunkylover53 Expert Advisor ★ ★ ★ ★ ★

    Since when did 6th gens have sirens?

    On mine the hazards flash and the horn sounds.
     
    Loading...
  7. exec Premium Member Club Supporter

    United Kingdom London
    2,846
    1,480
    I think the later face lifted versions came with these with the ultra sonic alarms

    Pretty sure our prefacelift models aren't ultra sonics and just hook up to horns, might be wrong though.
     
    Loading...
    Chunkylover53 likes this.
  8. Ichiban Founder Staff Team

    England CJ Leeds
    30,098
    6,366
    516
    Loading...
    Chunkylover53 likes this.