General alarmed.

Discussion in 'General Discussion' started by motorbikelover, Friday 5th Feb, 2016.

  1. motorbikelover Senior Member ★ ★ ☆ ☆ ☆

    United Kingdom david mee mansfield notts
    165
    95
    2
    don't belive this i had just read a message from a member who was haveing trouble with his alarm.me and the wife are going out for a bite to eat i hit the unlock button for the accord and the blxxdy alarm has gone off and will not reset.so i disconnected the battery only to fine it must have a backup battery in the alarm so it,s still going off it seems to be in the back near the subwoofer any way by the time i had got me big hammer out it had died and is now quiet i have not reconnected the main battery yet as we took wifeys Jazz has any one any ideas what it might be. by the way the car will lock and unlock and start as normal so it is not immobilising
     
    Loading...
  2. stuscrv Valued Contributor ★ ★ ★ ☆ ☆

    Spain stu lanzarote
    463
    137
    Sounds like an aftermarket system, probably best left as is unless you want to throw a couple of hundred at it ?
     
  3. motorbikelover Senior Member ★ ★ ☆ ☆ ☆

    United Kingdom david mee mansfield notts
    165
    95
    2
    hi as far as i know it is the honda system the only other time it has gone off was when i left the dog in the car as it is supposed to be ultrsonic but it did reset and give no more trouble unlike the dog.i will investigate tommorow when the siren will no dought finnish up in the bin
     
    Loading...
  4. stuscrv Valued Contributor ★ ★ ★ ☆ ☆

    Spain stu lanzarote
    463
    137
    Sounds like a job for a sparks. If you've only got a Honda fob I'm sure its the original system. You might have to bite the bullet and get a dealer repair. I leave the keys in mine and a score on the dash but still no one nicks mine lol.
     
  5. SpeedyGee Administrator Staff Team

    England Speedy Birmingham
    14,999
    5,592
    4
    Loading...
    Nighthawk likes this.
  6. motorbikelover Senior Member ★ ★ ☆ ☆ ☆

    United Kingdom david mee mansfield notts
    165
    95
    2
    hi this is the exact problem i had problem is i have a brand new uasa battery fitted and i had just done a 50 mile run an hour before and the car started fine when i was trying to shut the alarm off .i have left battery disconnected all night i will see what happens when i reconnect WHEN it stops raining.thanks for the thred and your reply i will let you know how i go on later.
     
    Loading...
  7. jimjams Expert Advisor ★ ★ ★ ★ ★

    United Kingdom nobody zoned
    2,159
    1,231
    It will be the ageing battery in the siren, I've added more info to the link in #5
     
    Loading...