Electrical & Lights Alternator gone??

Discussion in '7th Generation (2003-2008) [Acura TSX]' started by Ga73, Sunday 15th Mar, 2015.

  1. Ga73 Club Member ★ ☆ ☆ ☆ ☆

    United Kingdom Gary Liverpool
    26
    4
    Hi all,
    Well my prefacelift cdti let me down last night.. Driving fine then airbag light flickered then stayed on, a while later the warning light.. Then the sat nav kept restarting and finally the guages kept dropping the coming on, I pulled over and turned the engine off..when I tried to restart nothing, called the rac who jump started it and checked the voltage which was around 11.7v... Drove home no problems

    Now the strange bit.. Checked the voltage myself this morning around 12.4, started the car and it's going to about 13.6v when revved..

    Can the alternator work intermittently, any one have and ideas anything else it could be and finally does anyone have a spare and assume fitting straight forward if it does turn out to be the alternator..

    If anyone has a spare they'd consider selling please let me know.. Thanks all
     
  2. SpeedyGee Administrator Staff Team

    England Speedy Birmingham
    14,999
    5,593
    4
    A faulty alternator can work intermittently yes.
     
    Loading...
  3. Zebster Expert Advisor ★ ★ ★ ★ ★

    United Kingdom .
    2,559
    1,247
    1
    I agree with SpeedyGee, often a failing alternator can be OK until it warms up.
     
    Loading...
  4. hondream Senior Member ★ ★ ☆ ☆ ☆

    Simon Walsall
    240
    64
    I assume you have checked the belt that drives the alternator for the correct tension.

    Just a thought...
    Is it possible that the following maybe happening:-
    Cold belt - belt is tight, thus alternator is charging ok.

    Belt warms up - belt has expanded very slightly (a bit like the overhead telephone wires), possibly now slipping, and not charging properly.

    if that makes sense.....