Exhaust System Black soot on exhaust tip

Discussion in '6th Generation (1997-2002)' started by exec, Sunday 5th Jul, 2015.

  1. exec Premium Member Club Supporter

    United Kingdom London
    2,863
    1,493
    Whilst cleaning out my boot today, I noticed my exhaust tip is heavily soiled in black soot :Sorry:, from the inside to the outer edges of the exhaust tip. I remember it being clean before so this must have happened last few months.

    I changed my oil a few months back and switched from semi-synth 10/40 to fully synth 5/40, so I am wondering could it be the oil is burning off heavily being thinner?

    Or I do have the EML on as my secondary 02 sensor is faulty with the crappy cat converter on, so I'm wondering if that would cause richer fuel mixture?

    Any ideas? :Unknown:

    Still got my VC to do so will take plugs out then to have a a look at them.
     
    Loading...
  2. DeviateDefiant Co-Founder Staff Team

    United Kingdom Leo Northants
    9,206
    2,977
    3
    Sounds exactly like my ATR mate, the oil burning got a lot better when I replaced my O2 sensors. They do default back to a rich fuel map when there's O2 issues with an EML.

    A lot of the ATR owners swear by thicker oil, personally I always use the thinnest which is approved by Honda (at least have done on close to stock cars).

    I'd say O2 sensors are the first thing to solve, if that doesn't solve it jump to a 10w-50. It's that second number which is more important, it's the visocity at operating temperature which is when the oil will actually be burnt.
     
    Loading...
    exec likes this.
  3. Ichiban Founder Staff Team

    England CJ Leeds
    30,182
    6,412
    516
    My 8th Generation get sooty pipes and my 7thgen does not both run with the same fuel and both get pampered and both get driven the same.

    Sooty pipe dry carbon is ok oily is not ok
     
    Loading...
    exec likes this.
  4. exec Premium Member Club Supporter

    United Kingdom London
    2,863
    1,493
    ^ That's reassuring to hear! Was a bit worried as the pipes have always been clean and I could literally drink the condensation water that comes out of it previously!

    @DeviateDefiant can you let me know where you got your sensors from? The sensor I bought was an OEM one yet it failed after few months, i'm not sure if the shitty cat destroyed it or not. But the sensors on your h22 might be different actually.
     
    Loading...
  5. DeviateDefiant Co-Founder Staff Team

    United Kingdom Leo Northants
    9,206
    2,977
    3
    Andy at VTEC Direct got mine in for me, @H-Tune don't have a Denso supplier yet.
     
    Loading...
    exec likes this.
  6. exec Premium Member Club Supporter

    United Kingdom London
    2,863
    1,493
    Might give them a ring then or try an NGK one off ebay.
     
    Loading...