Electrical & Lights Bluetooth Connection

Discussion in '8th Generation (2008-2015) [Acura TSX]' started by Concorde Ken, Sunday 10th Nov, 2013.

  1. Concorde Ken Junior Member ☆ ☆ ☆ ☆ ☆

    Hi Guys,
    I am having trouble receiving calls in the car.
    I have noticed that the Bluetooth symbol is no longer showing on the dashboard.
    Any thoughts....?
     
  2. bijomaru Premium Member Club Supporter

    United Kingdom Rob Swindon
    669
    290
    There is a symbol on the dash? Mine has gone some time ago. Won't pair with my phone or will pair and forget :Frown: Shame, was such a useful thing.
     
    Loading...
  3. SpeedyGee Administrator Staff Team

    England Speedy Birmingham
    14,999
    5,591
    4
    I don't have an Bluetooth myself so I don't know the answer but I think this problem rings a bell. Search the forum guys bound to have been discussed before.
     
    Loading...
  4. bijomaru Premium Member Club Supporter

    United Kingdom Rob Swindon
    669
    290
    I've always been looking at those topics and unfortunately for me it's not a case or device issue (tried different phones) and the system tests do not report anything. I can still give commands etc, so the HFT module is ok, just can't get bluetooth connection :/ Modules are anything between £100 and £500. May take a bite at some point.
     
    Loading...
  5. Concorde Ken Junior Member ☆ ☆ ☆ ☆ ☆

    No sound when answering phone HTFT

    Notification of incoming call, but can't hear the caller when I answer. They can hear me ....any ideas?? :Unknown:
     
  6. Ichiban Founder Staff Team

    England CJ Leeds
    30,118
    6,375
    516
    Re: No sound when answering phone HTFT

    May need to delete the phone from the HFT system and re-add it and run the phone set up menu.
     
    Loading...
  7. Ichiban Founder Staff Team

    England CJ Leeds
    30,118
    6,375
    516
    Remove the battery terminals and leave it for 2 minutes and retry , that will reset the HFT module. Then put your phone into discoverable mode and scan for your car.
     
    Loading...
  8. BanditSid Club Member ★ ☆ ☆ ☆ ☆

    Re: No sound when answering phone HTFT

    Have you checked the volume is turned up, the radio volume control adjusts it when on a call.
     
    Loading...
  9. micks_address Club Member ★ ☆ ☆ ☆ ☆

    Re: No sound when answering phone HTFT

    hi folks,
    two questions and rather than open up a new thread:
    1) I have a Nexus 4 and generally bluetooth is quite stable but i've noticed since the 4.4 upgrade than I get the odd call dropping in the car - anyone else get this?
    2) Is it possible to stream bluetooth audio the stereo? I have a 2009 EX with premium stereo etc. I use an ipod connected to the AUX port and that works fine

    Cheers,
    Mick
     
  10. RobB Expert Advisor ★ ★ ★ ★ ★

    You could use this to stream audio via Bluetooth.

    http://www.xcarlink.co.uk/product.php?productid=302&cat=3&page=1