Off-Topic can the tacho not woring cause the following?

Discussion in 'Off-Topic Chat' started by ontor, Tuesday 14th Aug, 2012.

  1. ontor Junior Member ☆ ☆ ☆ ☆ ☆

    Hi

    99 CR-V, tacho dead

    Auto box won't change up or down. I think its connected as it must use the tach signal together with other inputs like TPS to determine the gear

    Anyone have an opinion? I have ordered an OBD2 and the 3 pin to 16 pin adaptor
    Thanks
    Al
     
    Last edited: Tuesday 14th Aug, 2012
  2. SpeedyGee Administrator Staff Team

    England Speedy Birmingham
    14,999
    5,593
    4
    Have you checked the auto transmission oil ? What colour is it ?
     
    Loading...
  3. Ichiban Founder Staff Team

    England CJ Leeds
    30,133
    6,388
    516
    The are loads of VSS Vehicle speed sensors of the gear box and engine , just have a proper look to see the connectors to all these sensors are securely in place and no corrosion .. and as right pointed above when was the last time to fluid in the autobox was changed, last thing you want is burnt out clutch plates.

    Do you have the radio code for your stereo?
     
    Loading...
  4. ontor Junior Member ☆ ☆ ☆ ☆ ☆

    Thanks chaps
    Its nice and pink and to the top mark on the dipstick with hot engine

    I know its sensor related, the tach isnt working and its running very sooty

    Got to wait for the reader to arrive in the post now but can anyone tell me why the tach isnt working?Is there a test? 99 2 litre auto

    Cheers

    Al.