Electrical & Lights CR-V Front parking sensor repair?

Discussion in '3rd Generation (2006-2012)' started by gongoozler, Saturday 8th Oct, 2016.

  1. gongoozler Club Member ★ ☆ ☆ ☆ ☆

    One of my front sensors has lost half it's paint covering exposing a sort of oxidized metal finish under...occasional false alerts have followed. An older thread on replacements (on Accord) has made my wallet sweat, and bumper off etc is beyond me. I would love to gently sand off the oxidization and touch over the sensor in paint, but if I get it wrong I might mess up the sensor altogether....anyone know anything about this?
  2. Ichiban Founder Staff Team

    England CJ Leeds
  3. Tear101 Club Member ★ ☆ ☆ ☆ ☆

    United Kingdom Lee Northants
    When I viewed my CR-V at the dealers one of rear sensors had lost its paint and had the oxidised look to it. It was going off randomly on the test drive so Honda said they would replace it before I pick it up.
    The sales rep said that they are prone to getting water in them which causes the issues.
    Can't really help you with trying to paint it!
    Ichiban likes this.
  4. Beefy Expert Advisor ★ ★ ★ ★ ★

    United Kingdom Stoke
    It's the death of that sensor I'm afraid. Sanding and painting will render it useless,you will be in the same situation and needing to replace it anyway
  5. gongoozler Club Member ★ ☆ ☆ ☆ ☆

    Oh well, worth a try...thanks!
  6. b-jay05 Junior Member ☆ ☆ ☆ ☆ ☆

    United Kingdom Ben Suffolk
    I have repaired a few by sanding and painting but 9 times out of 10 it's a new sensor. Although if it's one on either side you can do it but just including the corners of the bumper and not removing the whole thing

    Sent from my iPhone using Tapatalk
  7. b-jay05 Junior Member ☆ ☆ ☆ ☆ ☆

    United Kingdom Ben Suffolk
    Sorry not sure how to edit the post but edited above.

    Sent from my iPhone using Tapatalk