ICE & HFT CR-V HFT not pairing to iPhone.

Discussion in '3rd Generation (2006-2012)' started by Smithm76, Saturday 8th Oct, 2016.

  1. Smithm76 New Member Getting Started

    United Kingdom Michael Norwich
    6
    Hi friends, apologies if this is the wrong board to post on, but I hope someone can help (or point me in the right direction)

    I've recently purchased a 2007 EX CR-V but I'm struggling to get it to connect to my iPhone.

    I've gone through the instructions and am able to set a pin via 'pairing' but then when it looks for the phone it just doesn't turn up. I noticed that after about 20 mins attempting with the car not running the HFT buttons just stopped working, they start again after about 10 mins of driving so that feels like a battery type issue but I'm unsure if that's the case as to why it just won't pair, I've tried it with 3 different phones and nothing.

    Any ideas?

    Many kind thanks and best wishes.
     
  2. Ichiban Founder Staff Team

    England CJ Leeds
    30,182
    6,412
    516
    Loading...
  3. Smithm76 New Member Getting Started

    United Kingdom Michael Norwich
    6
    Hey! And thanks for the welcome.

    Tried all of those options (and have just tried again for good measure) and still the same issue, can't find my phone. Interestingly it finds another HFT kit when the neighbour pulled up.

    Any other ideas?
     
  4. Ichiban Founder Staff Team

    England CJ Leeds
    30,182
    6,412
    516
    Potentially your HFT unit is unplugged or faulty.
     
    Loading...
  5. Smithm76 New Member Getting Started

    United Kingdom Michael Norwich
    6
    Yes, I thought that may be the case, but would I be able to go through the initial set up (abeit the ability to pair my phone)?

    I'd have thought none of it would work, I've read that one solution is to remove the module and put it back in again, is that pretty straightforward?
     
  6. Ichiban Founder Staff Team

    England CJ Leeds
    30,182
    6,412
    516
    How long have you had this car? was this HFT unit ever working? if you recently bought it I would but money on the HFT unit has developed the dreaded parasitic drain which drains the car battery and this module is unplugged for saving the battery . If that the case no amount on unplugging will work as the unit is fault and you have to replace which cost mega ££
     
    Loading...
  7. Smithm76 New Member Getting Started

    United Kingdom Michael Norwich
    6
    Had it for just over a week. When I attempted the HFT setup, I noticed that there were 6 names on the list and (presumably) paired already, so that would mean it was working, right?
     
  8. Ichiban Founder Staff Team

    England CJ Leeds
    30,182
    6,412
    516
    Have you tried to clear those 6 phone as that is the limit you can't add the 7th phone( your phone)
     
    Loading...
  9. Smithm76 New Member Getting Started

    United Kingdom Michael Norwich
    6
    Yep, reset the whole thing and cleared it, interestingly it stopped working after that (the HFT button was unresponsive) but it started working after a 10 min drive.
     
  10. Ichiban Founder Staff Team

    England CJ Leeds
    30,182
    6,412
    516
    Pass you need to take to a Honda dealer to troubleshoot can't say without looking at the car..
     
    Loading...
  11. Smithm76 New Member Getting Started

    United Kingdom Michael Norwich
    6
    Ok cool. Thank you for your help. Appreciated.
     
  12. peg leg Junior Member ☆ ☆ ☆ ☆ ☆

    We could not connect our two iPhones to our 2011 CR-V . But took it to Honda. The first 2 people could not do it but the 3rd did it with no prioblem. He did not appeared to do anything different. It just seems that they are picky.