Electrical & Lights dashboard illumination problem

Discussion in '7th Generation (2003-2008) [Acura TSX]' started by Brodziu, Wednesday 3rd Jul, 2013.

  1. Brodziu Valued Contributor ★ ★ ★ ☆ ☆

    Greg Manchester
    396
    95
    Hi, guys, today I've noticed strange issue with my dashboard illumination, it doesn't light up when I'm opening door, so when I take out the key from the ignition and open the door dash should light up as before but it doesn't, also when I stick the key in and I'll turn from position I to II dash will dim first for a sec and then light up as always, to show you what I mean here is short clip ;-) btw, sorry for polish language, but I'm sure that you'll know what I'm talking about :Smile:
    0:02 doors open dash not light up
    0:17 turning key from pos I to II dash dim first before they light up normally
    0:37 key out from ignition, dash not light up
     
    Last edited by a moderator: Saturday 22nd Feb, 2014
    Loading...
  2. Ichiban Founder Staff Team

    England CJ Leeds
    30,130
    6,383
    516
    Greg you got sat nav in your car and that working ?
     
    Loading...
  3. Brodziu Valued Contributor ★ ★ ★ ☆ ☆

    Greg Manchester
    396
    95
    yes CJ, everything works fine sat nav, clock/temp display above sat nav, interior light when I open door works as well so it's not related to the door switches, only problem is with the dash.
     
    Loading...
  4. Ichiban Founder Staff Team

    England CJ Leeds
    30,130
    6,383
    516
    Ok try this

    Go to your sat nav in the setting screens menu,check that the Navigation system illumination is switched to “Auto” and if this is set correctly then make sure that the dash brightness control knob is not set to “max” brightness by turning the knob anti clockwise slightly. Then rechecking the Navi illumination function on the sat nav just to see it not gone off Auto.


    If your gauge cluster is set to Max brightness then the system will ignore the Navi unit‟s own settings and not allow the unit to dim correctly.
     
    Loading...
    Brodziu likes this.
  5. Brodziu Valued Contributor ★ ★ ★ ☆ ☆

    Greg Manchester
    396
    95
    Checked, sat nav illumination is on Auto, and brightness knob is not set to Max. I didn't touched anything, didn't changed any settings yesterday everything was ok, just today noticed that and I know my car very well, so I'm sure that I'd notice that earlier if it would be like that ;-)
     
    Loading...
  6. Ichiban Founder Staff Team

    England CJ Leeds
    30,130
    6,383
    516
    Ok that out the way lets try this a gauge self-diagnosis function.

    Before doing the self-diagnosis function, check the No. 7 (10 A) fuse and the No. 21 (7.5 A) fuse in the under-dash fuse/relay box.
    Push and hold the trip/reset button.
    Turn the lighting switch ON.
    Turn the ignition switch ON (II).
    Within 5 sec., turn the lighting switch OFF, then ON and OFF again.
    Within 5 sec., release the trip/reset button, then push and release the button three times repeatedly.

    NOTE:
    While in the self-diagnosis mode, the dash lights brightness controller operates normally.
    While in the self-diagnosis mode, the trip/reset button is used to start the Beeper Drive Circuit Test and the Gauge Drive Circuit Check.
    If the vehicle speed exceeds 2 km/h (1.2 mph) or the ignition switch is turned OFF, the self-diagnosis mode ends.
     
    Loading...
    Brodziu likes this.
  7. Brodziu Valued Contributor ★ ★ ★ ☆ ☆

    Greg Manchester
    396
    95
    thanks a lot for that CJ, but I tried few times and it seems that it doesn't work :/ nothing is happening, fuses are ok
     
    Loading...
  8. Ichiban Founder Staff Team

    England CJ Leeds
    30,130
    6,383
    516
    Umm bizarre !! gauge control module?
     
    Loading...
    Brodziu likes this.
  9. Brodziu Valued Contributor ★ ★ ★ ☆ ☆

    Greg Manchester
    396
    95
    what for does this module is responsible? , because everything works fine, also I noticed that when I lock the car from the key then unlock it, dash will illuminate when I open the door and it will iluminate every time I open the door untill I don't put the key to ignition, then when I take it out and I open the door there's darkness on the dash.
     
    Loading...
  10. Ichiban Founder Staff Team

    England CJ Leeds
    30,130
    6,383
    516
    Module is part of the entire speedo and is built into the speedo binnacle. I take it you have removed the battery terminal and then seen if any codes are held on the ECU?

    Just hope its quick fix otherwise you looking at MICU multiplexer unit and they aint cheap.
     
    Loading...
    Brodziu likes this.
  11. Brodziu Valued Contributor ★ ★ ★ ☆ ☆

    Greg Manchester
    396
    95
    I checked if any codes are on ECU by EML, but it didn't showed any, then I did self diagnostic using paper clip and it showed some code but I can't figure out what it's mean :/
    I think it's a one code, but I didn't know if it will finish itself or it will repeat all over again, here's what I've got

     
    Last edited by a moderator: Saturday 22nd Feb, 2014
    Loading...
  12. Ichiban Founder Staff Team

    England CJ Leeds
    30,130
    6,383
    516
    I can't see it that clearly what does it say when its blinking.
     
    Loading...
    Brodziu likes this.
  13. Ichiban Founder Staff Team

    England CJ Leeds
    30,130
    6,383
    516
    B1060: Relay Control Module lost communication with Gauge Control Module it leads you to do a Relay Control Module Input Test. It ideally wants that code removing via HDS to see if the fault goes away ! before doing the series of checks and continuity tests to look into it further is that does help

    do you want me to list the series of test.