Engine & Gearbox Diferential issues?!

Discussion in '7th Generation (2003-2008) [Acura TSX]' started by iceman, Saturday 14th Nov, 2015.

  1. iceman Club Member ★ ☆ ☆ ☆ ☆

    Hi!

    Had for over 1 and half year a vibration between 1500 and 2000 rpms in 2nd gear and in 3rd in the early rpms.

    After changing almost everything now started a wierd noise (like resonance).

    First i thought that it would be a wheel bearing but several mechanics coulden´t find the noise in any wheels.

    So i went to a friend of mine and he thinks that the problem is somewhere in the gearbox, problably a bearing, a bushing or even the diferential.

    Does anyone had this issue?

    Need help!!!
     
  2. SpeedyGee Administrator Staff Team

    England Speedy Birmingham
    14,999
    5,591
    4
    Have the driveshafts been checked ?
     
    Loading...
  3. Zebster Expert Advisor ★ ★ ★ ★ ★

    United Kingdom .
    2,559
    1,246
    1
    As I was reading the first post my thoughts were also driveshaft joints.
     
    Loading...
  4. iceman Club Member ★ ☆ ☆ ☆ ☆

    What i´ve done so far:

    Both driveshafts (rigth one complete) twice!!

    EGR eliminated (mechanically and electronically),

    injectors cleaned and resealed;

    new LUK cluth kit (made so far 30000 km)

    new gear box

    complete chains kit

    i think it´s everything....
     
  5. SpeedyGee Administrator Staff Team

    England Speedy Birmingham
    14,999
    5,591
    4
    Can you please add your car to the Club Garage so we can see what model we are talking about.
     
    Loading...
  6. iceman Club Member ★ ☆ ☆ ☆ ☆

    Accord I-CTDI navi 2004 saloon
     
  7. SpeedyGee Administrator Staff Team

    England Speedy Birmingham
    14,999
    5,591
    4
    Has the crank pulley been checked ?
     
    Loading...
  8. iceman Club Member ★ ☆ ☆ ☆ ☆

    Yes, also changed....
     
  9. SpeedyGee Administrator Staff Team

    England Speedy Birmingham
    14,999
    5,591
    4
    :Unknown::crazyeyes::Search::Whiteflag:
     
    Loading...
  10. Zebster Expert Advisor ★ ★ ★ ★ ★

    United Kingdom .
    2,559
    1,246
    1
    So what about the left driveshaft?
     
    Loading...
  11. iceman Club Member ★ ☆ ☆ ☆ ☆

    Also completely changed. Forgot to mention
     
  12. jimjams Expert Advisor ★ ★ ★ ★ ★

    United Kingdom nobody zoned
    2,154
    1,225
    I'm puzzled why your friend thinks the problem is somewhere in the gearbox if you've put a new one in ?

    It also sounds like you've done a hell of a lot of work on it (driveshafts, injectors, clutch, gearbox, chains) and it's always been there and not gone away ?

    If so, then specifically what are you doing when you get the vibration e.g. accelerating, and/or decelerating ? does it stop when you put your foot on the clutch (coasting) ?

    It might also be a suspension problem (upper control arms) or even engine mount(s) split/come away.
     
    Loading...
  13. DieselPower Senior Member ★ ★ ☆ ☆ ☆

    Sounds like an avalanche of parts fell on your car:lol:...tell me they are not all because of this one issue? Checked the tyres?
     
    Loading...
    jimjams likes this.
  14. iceman Club Member ★ ☆ ☆ ☆ ☆

    Sorry it´s not the gear box, it´s the steering rack....

    The wheels and tyres where also checked, balanced, etc, twice.

    I even changed to 17" wheels and tyres just in case... but all the same....
     
  15. jimjams Expert Advisor ★ ★ ★ ★ ★

    United Kingdom nobody zoned
    2,154
    1,225
    ^ well you got there in the end

    tree.
     
    Loading...
    Zebster likes this.
  16. Zebster Expert Advisor ★ ★ ★ ★ ★

    United Kingdom .
    2,559
    1,246
    1
    The flow chart needs updated... People do keep goats as pets. Cool people.
     
    Loading...
  17. iceman Club Member ★ ☆ ☆ ☆ ☆

    Jim Jams, you fit where in that chart!?
     
  18. jimjams Expert Advisor ★ ★ ★ ★ ★

    United Kingdom nobody zoned
    2,154
    1,225
    ^ feel free to place me

    alien1.
     
    Loading...
  19. DeviateDefiant Co-Founder Staff Team

    United Kingdom Leo Northants
    9,206
    2,976
    3
    You say you had the clutch replaced, was the flywheel done at the same time? Have you checked the engine mounts?

    Internal gearbox problems will be really hard to diagnose without opening it while the box is still on the car. Best thing I could suggest is getting it up in the air on a lift with someone sitting in it and spin the front wheels while someone else listens underneath with a stethoscope and tries to pin point the sound. Thing is, chances are that issue wouldn't show while there's no load on the wheels.

    We honestly rarely ever hear of a I-CTDI gearbox issue, but you have ruled out almost everything else. @Ichiban, any thoughts?
     
    Loading...
  20. jimjams Expert Advisor ★ ★ ★ ★ ★

    United Kingdom nobody zoned
    2,154
    1,225
    ^ OP hasn't replied to my questions in #12 yet (and I included engine mounts), but if OP wishes to reply to your questions instead I'm ok with that
     
    Loading...