Service & Maintenance Difficult to start in the wet

Discussion in '8th Generation (2008-2015) [Acura TSX]' started by lefty, Monday 6th Oct, 2014.

  1. lefty Club Member ★ ☆ ☆ ☆ ☆

    Hi guys, has anybody noticed their petrol Accord is difficult to start after it has rained?
    My wife has the 2.0lt petrol 2009 model, fully serviced with 70,000miles on the clock. We have owned it from new, she says if it has been raining hard she struggles to start from cold. It turns over and over but does not want to fire up. She then has to put her foot on the throttle, sometimes pumping it and it fires up. The cold start has never seemed to operate correctly, ie like a few others have mentioned, it will start from cold on about 700 revs and after a few seconds will pick up to about 1200 revs.

    Any ideas?
     
    Loading...
  2. SpeedyGee Administrator Staff Team

    England Speedy Birmingham
    14,999
    5,593
    4
    Sounds very much like a temperature sensor issue ... let me mull over a bit more
     
    Loading...
  3. SpeedyGee Administrator Staff Team

    England Speedy Birmingham
    14,999
    5,593
    4
    Assuming your battery is in good condition, I would get a OBD reader connected and see what the coolant temperature is and the Intake Air Temperature (IAT) is.
    One of these could be faulty.
     
    Loading...
  4. AccordCU2 Expert Advisor ★ ★ ★ ★ ★

    Hmm never had problems starting after rain but have similar symptoms after a short drive and starting car again after a brief stop.
    It will turn over but it won't start until I start pumping pedal and then it start.
    I have been living with this for a while now.
    Hope you find the answer because I couldn't.
     
    Loading...
  5. Ichiban Founder Staff Team

    England CJ Leeds
    30,130
    6,383
    516
    Check the airfilter what the state of play on that ? cold denser air isn't getting through quickly?
     
    Loading...
  6. lefty Club Member ★ ☆ ☆ ☆ ☆

    Thanks for all the help so far, I have not checked the air filter since last service, and I know it was not too bad then so I just blew it out, so I will change that along with new plugs in the next few weeks when I carry out a full service.
     
    Loading...
  7. tomwillie Valued Contributor ★ ★ ★ ☆ ☆

    England Tom Royston
    441
    165
    After wet day Monday 6 Oct in the evening I drove 1mile to attend a Parish Council meeting & car only stared at 3rd attempt after 1 hour meeting , but I had forgotten to turn AC off. First time I have ever done such a short drive. I know air filter is OK & car recently had main dealer service and many cars have this problem if switched off too soon after a cold start. When I move the car to wash I always let engine run until revs drop back below 1000 RPM before turning off so cold start procedure has finished. Then after wash take car for 5 mile spin to dry brakes & exhaust out.

    Car started first time as usual today, so if any future need to attend more Parish Council meetings I'll let car warm up more before driving off.

    The handbook of my S2000 advises that if the car is not being used then to run the engine once a month until the cooling fans have turned off at least two times.
     
    Loading...
    Ichiban likes this.
  8. Ichiban Founder Staff Team

    England CJ Leeds
    30,130
    6,383
    516
    Some sound advice there bud:Drinks:
     
    Loading...