General EML and oil burning very quickly!

Discussion in 'General Discussion' started by Paul Parker, Thursday 20th Sep, 2012.

  1. Paul Parker Junior Member ☆ ☆ ☆ ☆ ☆

    Right, this is my first thread, hope its alight...

    I have got a 2002 1.8 Accord Vtec Sport and have had it for about 2 months.

    When cold, the EML comes on and goes into 'limp home' mode (If I turn it off and on again once up to normal running tempreature, the light goes off after a few mins). If I warm it up before driving it, its fine and doesnt come on, I don't have a OBDII scanner yet either...(just about let the tempreature gauge just get off the lowest point before driving and it doesn't come on)

    The oil seems to burn very quick, since I have had it its nearly had 5 litres! Its got 111k on the clock.

    When I check the dipstick, I can't see any indication on it, but when the engine is running its well over the max mark (about 4 - 5 CM, Is that normal??) and im worried about saturating the lump with too much!!

    Its my first car and wondered if anyone had knowledge about this problem before I take it to an expert!!

    Cheers in advance,


    Attached Files:

  2. Jon_G Guest

    Hi - without the code all you'll get is guesswork. So either get a reader of your own, or have someone read it for you. Oil loss - without an obvious leak - is probably bad news, I'm afraid. You shouldn't check the oil level with the engine running!
  3. Paul Parker Junior Member ☆ ☆ ☆ ☆ ☆

    Cheers Jon,

    I bought the car for only £600 (GBP) so not a huge loss even if I run her into the ground (being a Honda, im sure that it will be a challenge). I Will ask around and try to pull the code off and see from there! Suppose the best bet is just keep topping the oil up!
  4. RobB Expert Advisor ★ ★ ★ ★ ★

    If you can't see any oil on the dipstick after letting the engine rest for twenty minutes, you've hardly any oil in your engine. Checking oil level while running is no indication of anything.
    Running engine for any length of time with low oil will damage it.
  5. Paul Parker Junior Member ☆ ☆ ☆ ☆ ☆

    Cheers RobB!

    Its my first car, so im still learning about the mantinence intervals and all your comments are greatly appreciated! but I have topped her up again to just below max on dipstich when the car has been standing for about half hour... Ill wait and see if it burns this load quickly, I guess, if it burns it very quickly without any obvious puddles, there is a major fault with the engine??
  6. Dave Expert Advisor ★ ★ ★ ★ ★

    Keep checking the level and see how many miles it takes for it to get back to the min mark on the dipstick. Remember to have it on level ground and I'd wait at least 10 mins before I dipped it. If it's using loads you'd probably see some blue smoke behind you under hard acceleration.

    Any ideas when it last had an oil change? Also it could just have the wrong oil in it, if its way too thin it'll burn it off quicker.

    Try putting some cardboard under the engine when you park it up on a night then in the morning you'll see if its dripping onto the card.
  7. Paul Parker Junior Member ☆ ☆ ☆ ☆ ☆

    Cheers Dave,

    I was using 10/40 (only Halfords own), its a 2002 1.8 VTEC... don't suppose you (or anyone) can tell me if its correct?? I bought if off a friend who had it for a couple of weeks as a short term car while he was waiting for his insurance and came with NO service history, im the 10th owner!

    I guess getting a full service would probably be the best thing to do!!


  8. RobB Expert Advisor ★ ★ ★ ★ ★

    Paul you said in your first post you had put 5 litres in it in two months. How many miles have done in that time?
    If its not many and you're burning it you will definitely see the smoke. Also how long is the MOT on it? Because if its burning it, I doubt it has any chance of passing the emissions test.
    Might be better to get rid of it before MOT runs out, if the oil is getting past the piston rings.
  9. Paul Parker Junior Member ☆ ☆ ☆ ☆ ☆

    Hi Rob,

    I have done about 6k in it, (Lots of driving for the sake of driving as im a new driver) and had a brand new MOT when I bought it, I havn't noticed and smoke under hard acceleration, might be worth getting one of my mates to follow me for a blast down the dual carrageway...