Service & Maintenance engine problems

Discussion in '1st Generation (1995-2001)' started by pallip, Sunday 21st Dec, 2014.

  1. pallip New Member Getting Started

    FR
    4
    1
    hi. im having problems with my 98 CR-V. when i start the engine cold it idles normal for about 2 mins then starts to run really bad like its loosing power or choking. also when im driving its like i don't get full power from the engine. sometimes i smell gasoline from the heater vents.. the spark plugs look good, so im thinking O2 sensor? or what?

    thanks
     
  2. Ichiban Founder Staff Team

    England CJ Leeds
    30,120
    6,377
    516
    Hi so what has changed on your car prior to this problem coming up?
     
    Loading...
  3. Pottermus Valued Contributor ★ ★ ★ ★ ★

    Dizzy igniter???
     
    Loading...
  4. pallip New Member Getting Started

    FR
    4
    1
    havent change anything since i got it 3 months ago.. the other day it was fine but the next it was acting like this.. and also there is no check engine light... will check the distributor cab in the morning
     
  5. Ichiban Founder Staff Team

    England CJ Leeds
    30,120
    6,377
    516
    Any clues to the history of the car,what condition it is ?take a picture of the engine it will help us to see what been replaced and what is non OEM , Honda cars don't like non OEM bits no matter how cheap they were they will eventually prematurely fail.
     
    Loading...
  6. pallip New Member Getting Started

    FR
    4
    1
    i got some notes with it and it seems to had a decent service. but the distributor cap,wires and plugs don't look that old and the exhaust was done just before i got it but not the sensors. also good to mention its around 0°c where i live and it been raining and snowing. will try to take a pic and post it.
    thanks for the help.
     
  7. Ichiban Founder Staff Team

    England CJ Leeds
    30,120
    6,377
    516
    Well we are getting somewhere need to look at all these components changed carefully. Take picture and inspect when you can bud. No hurry you have a few pointers to take it further.
     
    Last edited: Sunday 21st Dec, 2014
    Loading...
  8. pallip New Member Getting Started

    FR
    4
    1
    faulty spark plugs wires was the cause. when inspected, no visual corrosion or damage just somehow faulty. also put in new distributor cap,hammer,spark plugs and O2 sensor.
    thanks for the help.
     
    DeviateDefiant likes this.
  9. Ichiban Founder Staff Team

    England CJ Leeds
    30,120
    6,377
    516
    Good to hear that @pallip happy motoring.
     
    Loading...