Feedback/Help Forum Bug??

Discussion in 'Feedback, Help & Suggestions' started by TheDarkKnight, Wednesday 3rd Oct, 2012.

  1. TheDarkKnight Expert Advisor ★ ★ ★ ★ ★

    2,688
    492
    Using FF and each time I go to post something, a dialogue box opens up asking if I want to leave the page or stay on it. Wasnt happening before. Checked FF, its up to date so I know its not that.

    Other forums are fine.

    CJ???

    (Also, is there a way a user can remove that silly Wibya bar altogether? Its minimised now but still ruins the page loads for me - sorry, but its utterly useless and redundant for someone like me who doesnt give a rats ass about social media and the like).
     
    Loading...
  2. Ichiban Founder Staff Team

    England CJ Leeds
    30,133
    6,388
    516
    Ok I will look into the FF issue I have seen a few instances of it now and again. As for wibya bar I was in the process of removing it anyway, it will be gone soon.
     
    Loading...
  3. Ichiban Founder Staff Team

    England CJ Leeds
    30,133
    6,388
    516
  4. TheDarkKnight Expert Advisor ★ ★ ★ ★ ★

    2,688
    492
    Yay!

    Thanks matey.

    Hope the FF issue can be resolved. I got worried when the dialogue box first jumped up. Thought it was a virus! :Aghast:
     
    Loading...
  5. Ichiban Founder Staff Team

    England CJ Leeds
    30,133
    6,388
    516
    naah its not a virus mate, just trying all the browsers to see which causes the most issues.
     
    Loading...
  6. Dave Expert Advisor ★ ★ ★ ★ ★

    Sometimes happens on IE too, usually when I hit the "Post Quick Reply" button.
     
    Loading...
  7. swakefield Junior Member ☆ ☆ ☆ ☆ ☆

  8. swakefield Junior Member ☆ ☆ ☆ ☆ ☆

    I think it should now be fixed but if those who were experiencing it could confirm that would be great
     
  9. TheDarkKnight Expert Advisor ★ ★ ★ ★ ★

    2,688
    492
    Sorry to say but this glitch is still there.
     
    Loading...
  10. Ichiban Founder Staff Team

    England CJ Leeds
    30,133
    6,388
    516
    yes seen it it has reappeared :Angry:
     
    Loading...
  11. swakefield Junior Member ☆ ☆ ☆ ☆ ☆

    Posting this with Firefox using quick reply
     
  12. swakefield Junior Member ☆ ☆ ☆ ☆ ☆

    And this with Advanced Reply
     
  13. swakefield Junior Member ☆ ☆ ☆ ☆ ☆

    I am unable to recreate the issue. What are the exact steps you are all taking that produces the issue?
     
  14. Ichiban Founder Staff Team

    England CJ Leeds
    30,133
    6,388
    516
    It is intermittent Si it does not do it all the time.

    cache browser cleans does help to eradicate it but it eventually creeps back.
     
    Loading...
  15. Ichiban Founder Staff Team

    England CJ Leeds
    30,133
    6,388
    516
    Guys this bug still exists in Firefox ,but it doesn't happen in Chrome. Just as a temporary workaround use Chrome until a fix is found

    Apologies for the inconvenience :Blink:
     
    Loading...
  16. swakefield Junior Member ☆ ☆ ☆ ☆ ☆

    Is everyone else using a completely different site to me? No matter what I do I can't recreate this issue since I applied the suggested fix (in either Firefox or IE)
     
  17. TheDarkKnight Expert Advisor ★ ★ ★ ★ ★

    2,688
    492
    Its a small bug bear, less offensive than that silly Wibiya bar!

    Refuse to use Chrome. It aint all that. FF rules.

    Please do try and fix if you can CJ - no rush, appreciate you is a busy man! :Thumbup:
     
    Loading...
  18. Ichiban Founder Staff Team

    England CJ Leeds
    30,133
    6,388
    516
    Let me strip uninstall Firefox and take it from there, I get it on nearly all threads on Firefox. safari and chrome are not affected.

    IE is in dinosaur land refuse to use it.