ICE & HFT FR-V i-VES DVD issues

Discussion in '1st Generation (2004-2011)' started by Falcoron, Friday 19th Feb, 2016.

  1. Falcoron Junior Member ☆ ☆ ☆ ☆ ☆

    Northern Ireland Ron Belfast
    23
    1
    Every time I put a DVD in the screen says region error. I've tried every DVD my grandson has but nothing plays, I hit the reset button but nothing. The sat nav screen doesn't load either anything I can try, can't see it in the instruction manual
    Cheers
     
  2. Ichiban Founder Staff Team

    England CJ Leeds
    30,133
    6,388
    516
    You got the IVES in your FR-V which is roof mounted?

    33562_Honda_i-VES_7th_Gen_Accord_AOCUK.
     
    Loading...
  3. Ichiban Founder Staff Team

    England CJ Leeds
    30,133
    6,388
    516
  4. Falcoron Junior Member ☆ ☆ ☆ ☆ ☆

    Northern Ireland Ron Belfast
    23
    1
    Good man thanks a million.
     
    Ichiban likes this.
  5. Ichiban Founder Staff Team

    England CJ Leeds
    30,133
    6,388
    516
    Let us know how you get along.
     
    Loading...
  6. Falcoron Junior Member ☆ ☆ ☆ ☆ ☆

    Northern Ireland Ron Belfast
    23
    1
    Worked with picture! No sound though, followed the instructions, turned off aux and tuned tuner to 88.5 but nothing but interference, tried the other frequency setting stated in the book but no joy. Good picture though! Lol! Any thoughts? Still get DVD reading error on screen of head unit even though DVD is playing on the drop down roof screen.
     
  7. Ichiban Founder Staff Team

    England CJ Leeds
    30,133
    6,388
    516
    Take the negative terminal off the car battery for 5 minutes and then reattach it and see what it does. don't make any other changes just follow the guide.
     
    Loading...
  8. Falcoron Junior Member ☆ ☆ ☆ ☆ ☆

    Northern Ireland Ron Belfast
    23
    1
    Will there be a reactivity on code for radio if I do that? Not sure I have one.
    - - - Updated - - -
    Reactivation code I mean.
     
  9. Ichiban Founder Staff Team

    England CJ Leeds
    30,133
    6,388
    516
    Just checked all FR-V do not have the audio security code function .Happy days
     
    Loading...
  10. Falcoron Junior Member ☆ ☆ ☆ ☆ ☆

    Northern Ireland Ron Belfast
    23
    1
    Made no difference, plays ok now but no sound. The aux modulator works when pressed off the radio comes on although tuned to 88.5 there is only interference but switching back and forth does nothing to get DVD sound?
    - - - Updated - - -
    I hit the reset button too to see if that helped but no.
     
  11. Ichiban Founder Staff Team

    England CJ Leeds
    30,133
    6,388
    516
    What the radio got to do with the Ives ? Forget the radio just concentrate on the Ives you need to tell me how you doing what you doing with steps. Have your got the Ives remote ?
     
    Loading...
  12. Falcoron Junior Member ☆ ☆ ☆ ☆ ☆

    Northern Ireland Ron Belfast
    23
    1
    Yes have remote, the instructions tell you to tune the radio to 88.5 then press aux on remote to get sound to speakers from DVD, this is all new to me only bought car yesterday.
     
  13. Falcoron Junior Member ☆ ☆ ☆ ☆ ☆

    Northern Ireland Ron Belfast
    23
    1
    Does that answer your question ichiban? I can only do what the booklet lets me when no sound is there, is that right or is there something else I can do?
     
  14. Rob_uk Junior Member ☆ ☆ ☆ ☆ ☆

    United Kingdom rob yeovil
    8
    8
    Hi did you get anywhere with this I'm in the same situation got it to play by changing the region but can't get it to play through the radio. So would appreciate any further help
     
    Loading...