Optional Extras Front parking sensors?

Discussion in '8th Generation (2008-2015) [Acura TSX]' started by black-hawk, Saturday 1st Dec, 2012.

  1. black-hawk Club Member ★ ☆ ☆ ☆ ☆

    Having owned the car for just 2 weeks im not sure if i have an issue or not, The sensors work fine with audible and visual alert, but when i depress the switch the little green light on the switch no longer iluminates, where as im sure it did when i picked the car up, do i have a fault?
     
  2. TheDarkKnight Expert Advisor ★ ★ ★ ★ ★

    2,688
    492
    When the sensors are on, the green light is on.

    When you switch off the sensors, the button illumination also goes out.
     
    Last edited: Saturday 8th Dec, 2012
    Loading...
  3. black-hawk Club Member ★ ☆ ☆ ☆ ☆

    Looks like i have a fault then as the switch activates/deactivates the system but no longer illuminates :Frown:
     
  4. TheDarkKnight Expert Advisor ★ ★ ★ ★ ★

    2,688
    492
    Could be the bulb thats out, thats all.
     
    Loading...
  5. black-hawk Club Member ★ ☆ ☆ ☆ ☆

    Id imagine the bulb is intergrated into the switch though:Frown:
     
  6. Ichiban Founder Staff Team

    England CJ Leeds
    30,101
    6,367
    516
    Which year is your Tourer I could look that up for you.
     
    Loading...
  7. black-hawk Club Member ★ ☆ ☆ ☆ ☆

    Its a 2010 ex, cheers.
     
  8. vygec Club Member ★ ☆ ☆ ☆ ☆

    I've also just noticed the same. All sensors work fine, but no lights on the buttons appear for the interior alarm/VSA/parking. They beep but no lights. Would this be covered under warranty?
     
    Loading...
  9. Ichiban Founder Staff Team

    England CJ Leeds
    30,101
    6,367
    516
    Item number 14 Honda part number 35850-SMA-J01 Specification LED BULB . (14V 40MA) Retail cost £4.66

    So you can change the bulb and get that working.

    2010 Accord Tourer LED switches AOCUK.JPG
     
    Loading...
  10. black-hawk Club Member ★ ☆ ☆ ☆ ☆

    Thats great, cheers.
     
    Ichiban likes this.
  11. vygec Club Member ★ ☆ ☆ ☆ ☆

    i just phoned up my local dealer, and advised them of my fault. They advised that this may not be covered under warranty i.e. if it needs resetting. They suggested, that i would need to recouperate any costs (£54 to take a look at the fault alone!) from the original dealership i purchased the car from (less than 2 weeks ago).
    Surely this can't be correct?!, i was under the impression that the HH warranty covered me regardless what dealership i take the car to?
     
    Loading...
  12. Ichiban Founder Staff Team

    England CJ Leeds
    30,101
    6,367
    516
    Resetting sensors will be a chargeable piece of work, it does nor come under warranty dude.

    Aftersales and extended warranty does not cover routine maintenance stuff. have a read of this fella http://hondakarma.com/threads/2996/
     
    Last edited by a moderator: Sunday 23rd Feb, 2014
    Loading...
  13. vygec Club Member ★ ☆ ☆ ☆ ☆

    not the news i wanted to hear, but thanks for clarifying this.
     
    Loading...
  14. Ichiban Founder Staff Team

    England CJ Leeds
    30,101
    6,367
    516
    wait until the weather is dry they will sort themselves out trust me.
     
    Loading...
  15. vygec Club Member ★ ☆ ☆ ☆ ☆

    Car was booked in today. Happy to report, that the parking switch itself wasfaulty. This was replaced and all ok now. All under warranty :Smile:
     
    Loading...
  16. Ichiban Founder Staff Team

    England CJ Leeds
    30,101
    6,367
    516
    Thanks for the tip buddy all sorted then :Thumbup:
     
    Loading...
  17. deeno1975 Club Member ★ ☆ ☆ ☆ ☆

    Killian Ireland
    62
    16
    1
    Just jumping to this thread.

    I've got a similar problem where by the sensors are triggered when there is nothing in front of them. One is a front sensor and the other is a back one. This only happens in wet weather (which seems like every day in Ireland :Aghast: ), once they have dried out they are fine again. So my problem is water related, is it possible to take out the sensor and seal them in a certain way (with some electrical sealant) so that water does not get into the electronics. I don't think resetting them will work if the issue is a faulty seal??
     
    Loading...
  18. black-hawk Club Member ★ ☆ ☆ ☆ ☆

    My little green light came on again the other day and then stopped working again, wonder if its the switch?
     
  19. Nelf Club Member ★ ☆ ☆ ☆ ☆

    United Kingdom Neil Sheffield
    114
    37
    Hi,

    Sorry to bring up an old thread but I have just bought a accord with front and rear sensors, they work but I don't see anything on the display in front of me? Where is the diagram showing which sensors are activated meant to be?

    I believe they are original honda parts as I have the illuminating button near my right knee...