Electrical & Lights Headlight Washers Don't Stop Pumping Water

Discussion in '5th Generation (1994-1997) [Rover 600, Isuzu Aska]' started by Neil, Monday 30th Sep, 2013.

  1. Neil Club Member ★ ☆ ☆ ☆ ☆

    United Kingdom Neil Newton Abbot
    115
    22
    One evening my neighbour said my car was making a strange noise and it turned out to be the washer pump which had emptied the bottle.
    The windscreen washer side of things works fine but the only way I could stop the headlight washers from constantly working was to remove the fuse.
    I have been looking around for some replacement parts but these seem to be obsolete now and the only ones I have found are from this site

    Honda ACCORD 1996 2.0IES WASHER TANK

    I think I may need one of these parts replacing but not sure which one;
    Headlight Washer Pump - Part No: 76806SN7E06 at £165.30
    Or
    MOTOR, FR. WASHER - Part No: 76806SN7E05 at £65.83

    At these prices I feel that it's just not worth forking out that sort of money, unless anyone has an idea of what else I can do.

    Thank you.

    Neil
     
    Loading...
  2. SpeedyGee Administrator Staff Team

    England Speedy Birmingham
    14,999
    5,593
    4
    Are you sure that's a pump/motor fault ? It sounds like the circuit is still supply power to pump, hence it keeps going.

    Could just be a faulty relay or some other fault in the circuit, for example wiper switch.
     
    Loading...
  3. Neil Club Member ★ ☆ ☆ ☆ ☆

    United Kingdom Neil Newton Abbot
    115
    22
    Yes, could be a relay, just don't know where that is.

    The headlight washers don't work off the wiper stalk they only seem to work when the headlights are switched on.
    Even when everything was sort of normal they never seemed to work...lol, now they don't stop!

    Unfortunately for me they have to work for the MOT as it's a factory fitment, otherwise I would just carry on leaving out the fuse.
     
    Loading...
  4. Ichiban Founder Staff Team

    England CJ Leeds
    30,169
    6,403
    516
    Hi Neil the head light washers work off water pressure those pumps will be fine it must be calcium sediment trapped in it. Get 'Coca-Cola' into the bottle and let the mild acid dissolve any sentiments.

    The headlight washers only work when the water pressure from the pump is sufficient and the washer bottle is more than half full.

    your Accord had traditional spray static noxzzel which are again prone to blocking if water was only used take them off the bumper and again soak em .
     
    Loading...
  5. Neil Club Member ★ ☆ ☆ ☆ ☆

    United Kingdom Neil Newton Abbot
    115
    22
    My problem is they don't stop working.
    The car had been parked for about 4hrs and it started to work on it's own and emptied the bottle.

    I will refit the fuse and see what happens again, but I reckon the outcome is going to be the same.
    The water in the South West doesn't have any calcium deposits in but I will have a look at all the pipes to see if there is anything in them.
     
    Loading...
  6. Ichiban Founder Staff Team

    England CJ Leeds
    30,169
    6,403
    516
    DRR must stop skip reading!! :telloff:
    That is bizarre and strange can you look at the wiring harness to these two motors and see these wires are sound nor rips or tears to the shielding... its obviously getting power from somewhere.. have you got some dielectric grease try it on the motor wire clips.
     
    Loading...
  7. Neil Club Member ★ ☆ ☆ ☆ ☆

    United Kingdom Neil Newton Abbot
    115
    22
    I know it is odd, I've asked mechanic friends of mine and they don't have a clue either.
    Might be an idea to check the wiring as it could be causing a short somewhere.

    SpeedyGee mentioned checking the relay, but I don't know where that could be, Haynes didn't produce a manual for this car, which is a nuisance.
     
    Loading...
  8. Ichiban Founder Staff Team

    England CJ Leeds
    30,169
    6,403
    516
    I will look some info up for you sometime tonight.
     
    Loading...
  9. Neil Club Member ★ ☆ ☆ ☆ ☆

    United Kingdom Neil Newton Abbot
    115
    22
    Thank you very much.
     
    Loading...
    Ichiban likes this.
  10. Ichiban Founder Staff Team

    England CJ Leeds
    30,169
    6,403
    516
    Loading...
    Neil likes this.
  11. Neil Club Member ★ ☆ ☆ ☆ ☆

    United Kingdom Neil Newton Abbot
    115
    22
    Outstanding, I have been after one of these for years.
    I bought one off ebay but then discovered it was for the US Accord, which was no good to me at all.
    Bought a CD and discovered it was for the Aerodeck only.

    Thank you very much for your help.

    Neil
     
    Loading...
  12. Ichiban Founder Staff Team

    England CJ Leeds
    30,169
    6,403
    516
    Your welcome buddy hope you find the culprit and please do tell us what the fix was.:Hey:
     
    Loading...