General Heating oddity

Discussion in '7th Generation (2003-2008) [Acura TSX]' started by Old Cruiser, Tuesday 18th Nov, 2014.

  1. Old Cruiser Senior Member ★ ★ ☆ ☆ ☆

    pete slough
    194
    19
    Bit of a weird thing with the heating system tonight! got it set in manual mode i.e. floor and windscreen setting with AC off and the temp' setting to 23 degs, fan speed set on 2, interior was nice and warm, then after a period of time I noticed the temperature in the car dropping to a cooler level and the only way to get it back up to what it felt like at 23 was to increase to 25 or 26 degs, I had been stuck in a bit of traffic on the M4 whether this had any baring on it and with the engine cooling fan coming on from time to time I don't know, just seems odd behaviour as it's in manual mode, anyone else found this happening with theirs?
    Cheers Pete
     
    Loading...
  2. Dave Expert Advisor ★ ★ ★ ★ ★

    I think it will still lower the temperature if the interior gets too warm even if it's not set to Auto. Pretty sure mine does that.
     
    Loading...
  3. Old Cruiser Senior Member ★ ★ ☆ ☆ ☆

    pete slough
    194
    19
    Thanks for your reply mate, so it lowers it even though the AC is OFF and set to floor and windscreen, clever old business eh! LOL
    Cheers Pete
     
    Loading...
  4. Dave Expert Advisor ★ ★ ★ ★ ★

    Yeah it's climate control don't think it will turn the AC on tho if that's manually switched off.
     
    Loading...
  5. DeviateDefiant Co-Founder Staff Team

    United Kingdom Leo Northants
    9,206
    2,977
    3
    I stand to be corrected on this as I'm not positive myself. Whatever the previous auto setting was, even if the blowers are set to off, will still adjust the temperature of the vents and they leak through slightly even when off. The only circumstance when you don't get a bit of residual air coming through is if you've got the circulate in cabin button on where it doesn't draw the air from outside.

    EDIT: Effectively, think of it as "off" being that it doesn't have the fans on, but air will still naturally circulate through the vents a bit as there's no restriction blocking it without that button set. As the heater core is either warm or not based on your previous auto-setting and it's still adjusting, this could be hot or cold.
     
    Loading...
  6. Old Cruiser Senior Member ★ ★ ☆ ☆ ☆

    pete slough
    194
    19
    Thanks for that mate, did a test on the way into work this morning and with the same settings as my first post along with fan speed setting on 2 ; armed with my temperature meter!!LOL monitoring the cabin temperature it reached 23 degs (so car settings pretty accurate as it turns out!) I had the drivers window down for a bit to reduce temp' down to 20 degs, closed window and after a couple of mins cabin temp' rose up to 23 degs again and remained fairly constant, so would appear after all, to be a fairly good system, as I've not had the car long I guess it all takes a bit of getting used to and a bit of experimenting!!LOL
    Cheers Pete
     
    Loading...
    DeviateDefiant likes this.