Introductions hello all,greetings and oh yes can you help!!!

Discussion in 'Introduce Yourself' started by andyaccordstype, Friday 17th Feb, 2012.

  1. andyaccordstype Junior Member ☆ ☆ ☆ ☆ ☆

    hi to all folks here.new member looking for a little help if poss.i will post these again if mentioning here is wrong!i have just got my first honda,yep!first time for me.an 04 accord 2.4 Type-S tourer.absolutely love the car already.just a couple of issues which aren't major but would love to sort out.first my cruise control function will not work.when i press the cruise button the green dash light comes on but it will not set a speed .just the green light that works.have tried removing the switch from steering wheel and carefully cleaning with elec.cleaner.as i read that sometimes fixes.no joy for me.second my power tailgate will not go up from keyfob.it does go down strangely but not up.when pressed the alarm sounds the tailgate starts to release from lock but will not raise up.again I've tried a couple of possible fixes I've read on here like disconnecting battery to reset ECU,adjusting rubber stops on tailgate to push it out slightly,making sure sensors around tailgate are all clean.but to no avail.if anyone can offer some advice on my 2 faults id be grateful.but have to say so far,it is easily the best car I've owned.goes like stink,mega space and comfy.glad to be part of the honda family here:Smile:
     
  2. SayamaAccord Top Contributor ★ ★ ★ ★ ☆

    Hi and welcome.

    Glad you like the car.

    Switching cruise on and off doesn't set the speed...when it's switched on you also need to press Decel/Set.

    Does the tailgate go up from the button on the dash if there is one?
     
  3. andyaccordstype Junior Member ☆ ☆ ☆ ☆ ☆

    hi sayama,cheers for reply,thats actually what i meant with the cruise control.i know just pressing it doesnt set it.probably my bad writing.what i mean is the light comes on when cruise is pressed,but when i then press either decel/set nothing happens.as for the tailgate issue no i don't have the model with button on dash.or at least if theres one i can't see it! appreciate any help though.im kinda in the position where if any of the two probs are a big expensive fix then im not bothered as ultimately the car is great and these issues arent stopping me driving but like most we all want the toys in our cars to work.thanks to anyone who has an idea in advance .andy
     
  4. SayamaAccord Top Contributor ★ ★ ★ ★ ☆

    Sometimes the cruise control switch on the brake or clutch pedal needs adjusting by turning slightly clockwise.
     
    Ichiban and AccordCU2 like this.
  5. andyaccordstype Junior Member ☆ ☆ ☆ ☆ ☆

    oh right ,thanks mate.that will be my next check tommorrow,take it easy enough to i.d.these switches then?as i say ill have a look at that tommorrow.
     
  6. andyaccordstype Junior Member ☆ ☆ ☆ ☆ ☆

    Well sayama ,what can i say but many thanks to you.decided to go outside with the trusty maglite and have a look.saw the switches you mean.adjusted them both by no more than turn and half i reckon.took car out for a short run along the dual carriageway round from my house and quite simply its all working perfect now.goes on,sets perfect,adjusting speed perfect and then and most important cancels out when asked.you are the man in my book.so glad i joined this forum now:Smile: so only the slight tailgate gripe and i have a 100% perfect tourer.and i can live with that it can't be sorted out.on that subject a little info which may/may not help some clever honda minds.i only got the car a week ago.it was lying in the traders forecourt and the battery in it was crap basically.(my wife works on reception there thats how i know)she was able to tell me they jump started the car to move it in to get MOT and valeted before my purchase.and she witnessed the mechanic using the tailgate function from inside the main building.much fun they had opening and closing it from the office window and my wife can confirm it was all working fine.then the battery was changed over to a healthy one.(not brand new)but from a tested honda donor car.i get car and since I've had it it will go down using either keyfob button or one on edge of tailgate no problem but not up! very puzzling to me anyway.so again thanks sayama.cruise control sorted with your help.brilliant stuff.andy
     
  7. AccordCU2 Expert Advisor ★ ★ ★ ★ ★

    Hello and welcome
    Plus 1 for Sayama.
     
    Loading...
    Ichiban likes this.
  8. SayamaAccord Top Contributor ★ ★ ★ ★ ☆

    Nice one, glad it's sorted.
     
  9. Paul Expert Advisor ★ ★ ★ ★ ★

    Nice one Cliff.

    Welcome to AOC Andy. Glad you're liking the car and only one minor niggle to sort now! The 2.4 is a cracking engine.
     
  10. andyaccordstype Junior Member ☆ ☆ ☆ ☆ ☆

    Thanks Paul,your right,like many I've read since joining the site i actually look forward to going out in the car .havent felt that way in years.can't get over the pull this engine has in lets face it a pretty big car.just a shame about the tailgate niggle but maybe ill get to bottom of that at some stage.:Smile:
     
  11. Ichiban Founder Staff Team

    England CJ Leeds
    30,099
    6,367
    516
    Have you tried lubricating top hinges and grease the latch and the exterior handle ?
     
    Loading...
  12. MickyB Expert Advisor ★ ★ ★ ★ ★

    One up for you Cliff and welcome Andy. The Type-S is a special kind of beast I just love mine to bits.
     
    Loading...
  13. MickyB Expert Advisor ★ ★ ★ ★ ★

    Oh and so does CJ ha ha ha
     
    Loading...
  14. andyaccordstype Junior Member ☆ ☆ ☆ ☆ ☆

    hi ichiban,sorry for the reply is a little late.(the joys of nightshift!)i have tried lubricating the around the release handle ,locking latch etc but haven't done the top hinges yet.may try and get that done on rest days wed/thu and will let you know.again appreciate all the help from the folks here .cheers
     
  15. Ichiban Founder Staff Team

    England CJ Leeds
    30,099
    6,367
    516
  16. andyaccordstype Junior Member ☆ ☆ ☆ ☆ ☆

    hi ichiban ,sorry been a while getting back to you.been stuck at work.anyway i took my time today and tried what you said .greased the top hinges etc.i stripped all the trim off around tailgate ,and both qtr panel trims to allow better access and let me see things better.i even lay inside the boot area whilst gently pulling down the headlining.then pressing the boot release button to see what was actually happening in there.to me when the release buttons pressed the motor seems to try and work but its like its slipping slightly,similar to when a starter motor not engaging right .but as i say i may be way off with my diagnosis.in the end its not major just a bit annoying.one good thing is i decided after removing all the trims i might as well bring them all inside and carefully clean all the little marks off them.so every cloud as they say:Smile: so really just to keep you posted with my trials.cheers again.andy
     
  17. Ichiban Founder Staff Team

    England CJ Leeds
    30,099
    6,367
    516
    Hi Andy that is brilliant you have just diagnosed this fault for me ..I will post a thread shortly regarding a tailgate warranty extension for all 2003 ,2004 and 2005 cars.
     
    Loading...
  18. Ichiban Founder Staff Team

    England CJ Leeds
    30,099
    6,367
    516
    Andy here you go http://hondakarma.com/threads/819/

    Get to your nearest Honda dealer get them to inspect it and get the process started. Have a close look at the affected VIN's in the TSB and make sure you are within them.
     
    Last edited by a moderator: Sunday 23rd Feb, 2014
    Loading...
  19. Blue Guru Club Member ★ ☆ ☆ ☆ ☆

    Welcome buddy! Cracking motor you got under that bonnet, everyone loves a bit of the ol K24!:cool:
     
  20. andyaccordstype Junior Member ☆ ☆ ☆ ☆ ☆

    glad i somehow helped ichiban,shame i couldn't get mine working eh!still if it helps the members then great stuff.cheers mate