General Help needed.

Discussion in 'General Discussion' started by lkp848, Wednesday 7th Sep, 2016.

  1. lkp848 New Member Getting Started

    Singapore lkp848 Singapore
    1
    Hi all,

    I am having some issues with the keyless entry on my Honda Jade, workshop is working on it, however they don't seems to have any clue on getting it fixed. Appreciate advice from members here who had the same experience before.

    1) Fault No. 1 - Keyless entry from Passenger's door.
    When the doors are locked and I moved away from the car for more than 10 mins, I will not be able to unlock the car when I am holding on to the handle on the passengers door. No reaction too, if I were to pressed the unlock button on the handle.
    I will need to first unlock from the driver's side, then the passenger side will work as per normal (i.e. I can lock and unlock when holding the handle on passenger side). However, the same problem occurred again if I were to move away from the car for more than 10 mins.

    2) Fault No. 2 - Boot release button.
    In normal cases, I would be able to unlock the door if the long button is pressed and lock the car when the round button is pressed.
    In my case, when I tried to unlock the doors using the long button, only one beep is heard and doors cannot be unlock (one beep seems to be the sound of locking the car). And when the round button is pressed, no beeping sound and no action on the door. One thing I noticed, when the doors are unlock, I can open the boot when the long button is pressed.

    Thank you in advance for your advice.
     
  2. Zoot Valued Contributor ★ ★ ★ ☆ ☆

    Scotland Ron Leeds
    368
    210
    Hi, and welcome to the HK website - IMHO it is THE ONLY website for all things Honda. But back to your problem. Please make sure that the "lock all doors button" on the drivers door armrest controls is switched to the off position.

    I hope this helps.
     
    Loading...
    legend-ary likes this.