ICE & HFT HFT - Background hissing noise

Discussion in '7th Generation (2003-2008) [Acura TSX]' started by Dave, Wednesday 15th Aug, 2012.

  1. Dave Expert Advisor ★ ★ ★ ★ ★

    I'm wondering if my mic is knackered there is a constant background hissing noise whilst on the phone (the other person hears this). Also when you add someone to the phonebook and the HFT reads back your voice you can hear the hissing noise and its really quite loud. Next thing is half the time it can't understand my voice.

    Has anyone had these symptons and fixed it by replacing the mic? I know someone replaced there mic with a Nokia car kit one on another forum.
     
    Loading...
  2. bijomaru Premium Member Club Supporter

    United Kingdom Rob Swindon
    669
    290
    Hmm. had similar thing... other person sometimes complained there was some noise even if I was stationary.

    I put up with it and eventually the HFT module died and won't keep connection to the paired device for more than few minutes and has to be re-paired. Not sure it has something to do with the symptoms I've had before that you describe too.
     
    Loading...
  3. Ichiban Founder Staff Team

    England CJ Leeds
    30,181
    6,411
    516
    uum interesting I will put up a thread soon in the article section how to do a HFT diagnostic via the MID and no need for HDS. :Smile:

    Lets see if your car pick up a potential issue with the MIC., it if clear you mic may just need a removal and squirt of compressed air to remove the dirt.
     
    Loading...
  4. Dave Expert Advisor ★ ★ ★ ★ ★

    Cool I will try it at the weekend and report back.
     
    Loading...
  5. Ichiban Founder Staff Team

    England CJ Leeds
    30,181
    6,411
    516
    Loading...
  6. Dave Expert Advisor ★ ★ ★ ★ ★

    Brilliant will try it once I get home :Smile:
     
    Loading...
  7. Dave Expert Advisor ★ ★ ★ ★ ★

    Well the test reports all working ok, so maybe the mic needs a look at.
     
    Loading...
  8. Ichiban Founder Staff Team

    England CJ Leeds
    30,181
    6,411
    516
    that is good news , it doesn't:Thumbup: mean your Mic is faulty all it needs is its mic volume turned up!

    It simple go into the diagnostic mode for the sat nav and set the mic level, it will do a test and you can amplify the volume. job done
     
    Loading...
  9. Dave Expert Advisor ★ ★ ★ ★ ★

    Ok I'll give it a try and see what happens.
     
    Loading...