Electrical & Lights HFT help needed

Discussion in '4th Generation (2004-2012) [Acura RL]' started by v6Echo, Friday 25th Mar, 2016.

  1. v6Echo Club Member ★ ☆ ☆ ☆ ☆

    Any HFT experts out there? I can receive calls ok but if I press the mic button to give any voice commands to make a call, I hear three rapid beeps & it fails to respond. The mic does work for other functions & it checks out ok in diagnostics. I have never used the HFT much but it did work when I initially set it up. I think it may have stopped working recently since I had the battery disconnected but can't be sure. Any advice would be appreciated. Thanks.
     
    Loading...
  2. Ichiban Founder Staff Team

    England CJ Leeds
    30,182
    6,411
    516
  3. v6Echo Club Member ★ ☆ ☆ ☆ ☆

    Thanks. I've now tried this. It announced all ok. I might try disconnecting the battery in the hope that the HFT may boot up correctly when re connected. After that I'll look into wether the extended warranty covers it. Otherwise can just live with it as never used it much. Just nice to know everything is working and there if you need it. Thanks again for the prompt reply and it is always good to add another bit of knowledge regarding diagnostics.
     
    Loading...
    Ichiban likes this.
  4. Ichiban Founder Staff Team

    England CJ Leeds
    30,182
    6,411
    516
    Fingers crossed mate it does work out for you. I would delete all phones off the HFT and then try re-adding one phone and check if the system responds. Who is your extended warranty with?, they may not cover electronic equipment best check the T&C and exclusions matey.
     
    Loading...
  5. v6Echo Club Member ★ ☆ ☆ ☆ ☆

    Hi mate. Have now tried the battery disconnect & also reloaded the DVD. Still bad. I can’t delete the phone as no voice commands work. I'm guessing that it is a software screw up as the mic works for everything other than HFT. Next I'll try attaching a different phone but not expecting that to change much.
    Do you know if dealers have the ability to wipe the settings (in diagnostic mode rather than voice commands) so I can reconfigure from scratch?
     
    Loading...
  6. Ichiban Founder Staff Team

    England CJ Leeds
    30,182
    6,411
    516
    Loading...
  7. v6Echo Club Member ★ ☆ ☆ ☆ ☆

    ok confession time.....I am officially a muppet who should not be let loose with technology. There was no fault apart from the nut behind the wheel. I was pressing the wrong button, convinced I needed to use the voice button that is used for commands to the sat nav, radio, air con etc.
    The handbook has a picture of this button in the HFT section which fooled me. That’s about all I can say in my defence. All sorted when my son had a look with me & kept suggesting "what if you try....." until we hit upon the correct procedure. At least I didn’t get as far as going to the dealer. I trust you are laughing with me not at me:gotcha:
     
    Loading...
    Ichiban likes this.
  8. Ichiban Founder Staff Team

    England CJ Leeds
    30,182
    6,411
    516
    Glad you are sorted mate.
     
    Loading...
    v6Echo likes this.
  9. Sadsack Senior Member ★ ★ ☆ ☆ ☆

    United Kingdom Mo Cheshire
    208
    87
    Easily done! I'm sure we've all had our moments. That would make a nice thread.... All the things you've done that you later realised was just plain silly! Mine would take a lifetime to write :Wink:
     
    Loading...
    Ichiban and v6Echo like this.