Electrical & Lights HFT Intermittent

Discussion in '7th Generation (2003-2008) [Acura TSX]' started by dandare, Wednesday 29th Aug, 2012.

  1. dandare New Member Getting Started

    Hi, the HFT system in my 2006 Accord only works intermittently. The fault affects all the HFT systems (sat nav/phone/heater controls etc). The system either works perfectly or goes completely deaf. I suspect a bad connection somewhere. It's not my poor diction- in the diagnostic mode on the dashboard screen you can see that its not picking up sound. If I'm on a bluetooth phone conversation then all of a sudden the person at the other end can't hear me as if the microphone has gone off. Even when it's not working, pressing the buttons on the steering wheel mutes the radio waiting for me to talk and the central display also changed (e.g. to "phone").

    I've had a look at the microphones in the mirror enclosure. I've removed them, checked the electrical connector to them and replaced them, but the intermittent fault is still there. Can anyone shed any more light on where I should look (for example, where does the other end of the microphone pcb cable plug in to)?

    Thanks in advance
     
  2. Ichiban Founder Staff Team

    England CJ Leeds
    30,126
    6,379
    516
    Hi and welcome to AOC :Hey:. I take it you have done the self diagnostic test and checked out all the HFT related threads on here.
     
    Loading...
  3. dandare New Member Getting Started

    Hi Peppyster1. Yes- I get the spoken message "European hands Free System is OK". If I try and give the car a command I usually get the response "What you say again?" (!) or "Please repeat". Sometimes it will respond, but with completely the wrong response. I know the commands because sometimes the system works perfectly. For example, "Fan Speed 2" can either set the fan speed to two or navigate home/ switch the radio to a new station etc. Any ideas?? Thanks!
     
  4. dandare New Member Getting Started

    Just found out something else about my errant HFT. When it stops working (it either goes deaf or gives the wrong response) then if I disconnect and reconnect the battery it works again perfectly for a number of hours. This is the case even if the battery is only disconnected for a few seconds. Has anyone else had this fault or does it point to what the problem may be?
     
  5. madarekrap Junior Member ☆ ☆ ☆ ☆ ☆

    Hi, I have a 2006 Accord Ex and the Bluetooth has mysteriously started giving trouble... Seems to work the odd time now but did disconnect on me in the middle of a call today. Also sometimes the call and hang up buttons on the steering wheel don't respond. The voice control button seems to function perfectly well however and recognises my commands, so im leaning towards a dodgy HFT module. I've done the diagnostics but must have even when it was working fine as I got the "European hands free working correctly" response.... Any other ideas?
     
    Loading...
  6. Ichiban Founder Staff Team

    England CJ Leeds
    30,126
    6,379
    516
    Welcome to AOC please take a time to introduce yourself, if you already have done a self diagnostic test then it has to be the phone or a the bluetooth settings on your phone.

    Try erasing your phone , repair and check your bluetooth setting on the phone are not set to power saving mode.

    Take it from there.
     
    Loading...
  7. madarekrap Junior Member ☆ ☆ ☆ ☆ ☆

    Hey, cheers for the welcome. I don't think it's a phone issue to be honest, phone would not be able to stop the steering wheel button to stop responding? Would be extremely coincidental! I have done some digging around various forums and they seem to point to the HFT module itself, which I have disconnected and reconnected. After this, it works sometimes but others the phone and other devices cannot see the HFT...
     
    Loading...
  8. madarekrap Junior Member ☆ ☆ ☆ ☆ ☆

    I found one on ebay, slightly different part number though. My p/n is 39770-SEA-E011-M1, the part i found online is 39770-SWA-E011-M1. Dows anyone know if this will do? Honda have quoted me €1655.70 + VAT for the part! :-(
     
    Loading...
  9. dandare New Member Getting Started

    Sorry to jump in! Where is the HFT module? I was told it was under the rear parcel shelf, but it's not!
     
  10. madarekrap Junior Member ☆ ☆ ☆ ☆ ☆

    No it's actually in behind the air vents in the centre dash....
     
    Loading...
  11. westcorkaccord Club Member ★ ☆ ☆ ☆ ☆

    VW-Honda Ireland
    98
    3
    I use a Nokia 5800 music express phone and it keeps dropping calls when dialing. The volume alway seems low for the person on the other end. From what I have found out the HFT system is a little bit below Honda normal standard.
     
  12. madarekrap Junior Member ☆ ☆ ☆ ☆ ☆


    What do you mean the HFT system is a little bit below Honda normal standard? Have you done a test?
     
    Loading...
  13. Ichiban Founder Staff Team

    England CJ Leeds
    30,126
    6,379
    516
    Yup do the test buddy and if you can then go into the diagnostic menu to change the mic volume setting all the info is here.

    if you get stuck just ask.
     
    Loading...
  14. Dave400 Club Member ★ ☆ ☆ ☆ ☆

    Info is where?
     
  15. Ichiban Founder Staff Team

    England CJ Leeds
    30,126
    6,379
    516
    Search on the forum.. you will soon find it .

    Find what you can and we will meet in the middle.:Wink:
     
    Loading...
  16. Ichiban Founder Staff Team

    England CJ Leeds
    30,126
    6,379
    516
    Chaps any updated on this ?
     
    Loading...