ICE & HFT HFT Problem

Discussion in '8th Generation (2008-2015) [Acura TSX]' started by jjbennett, Saturday 28th Feb, 2015.

  1. jjbennett Club Member ★ ☆ ☆ ☆ ☆

    jjbennett manchester uk
    25
    10
    Tried to search but couldn't find anything so im sorry if this has been asked before.

    I've just bought a 2008 accord ex gt and i can't get the HFT to understand me, i say 'phone set up' and it just responds with all sorts of nonsense...is there a way around this or is the blutooth function now useless to me?


    thanks in advance!
     
    Loading...
  2. i-DSI Expert Advisor ★ ★ ★ ★ ★

    Belgium Aalst
    1,046
    300
    1
    Hi, welcome!
    Did you get the owners manuel with the car? If 'yes': did you check it?
     
    Loading...
  3. jjbennett Club Member ★ ☆ ☆ ☆ ☆

    jjbennett manchester uk
    25
    10
    yeah I've read it and I've looked online for videos.....all say you set it up using the voice commands....but i just can't get it to understand me, no matter how i speak. and i can't seem to find anywhere in the menus to set it up without the voice commands
     
    Loading...
  4. i-DSI Expert Advisor ★ ★ ★ ★ ★

    Belgium Aalst
    1,046
    300
    1
    I have few experience with the factory build in HFT (own myself the HAC-E HFT). But I remember having set up my Phone in an Accord Executive HFT with some menu, don't remember any issues. But don't remember anymore what buttons I used (it's more than 2 years ago).
     
    Loading...
  5. jjbennett Club Member ★ ☆ ☆ ☆ ☆

    jjbennett manchester uk
    25
    10
    I've sorted it, i was pressing the wrong talk button like an idiot
     
    Loading...
    i-DSI likes this.
  6. Nelf Club Member ★ ☆ ☆ ☆ ☆

    United Kingdom Neil Sheffield
    114
    37
    LOL, you are not alone, i did exactly the same thing when I first used it...