ICE & HFT HFT Problems

Discussion in '7th Generation (2003-2008) [Acura TSX]' started by TonyA, Sunday 10th Mar, 2013.

  1. TonyA New Member Getting Started

    Hello All, I've just bought my first ever Honda - a 2007 black I-CDTi sport and i must say i am a very happy man! So far the only problem i have had is the HFT.
    When i press the talk button the system bleeps but whatever command i use gets no response. I have tried to use the sat nav hands free too but that also gets no
    Does anybody know if i am simply doing something wrong or is it likely that the microphone is broken?

    Thanks in advance,
  2. AccordCU2 Premium Member Club Supporter

    Hi Tony and welcome to AOC
    It could be your microphone or it might need setting up again.
    There is diagnostic menu you can enter to test microphone.
    Not sure on this one but I think if you press MENU CANCEL and MAP all together and hold for few secs diagnostic menu will show up on your Sat nav screen.
    There is a thread on this somewhere but can't find it right now,will look for it later.
  3. SpeedyGee Administrator Staff Team

    England Speedy Birmingham
    Welcome to AOC Tony :Thumbup:
  4. Paul Expert Advisor ★ ★ ★ ★ ★

    As Zoran says there's a diagnostic menu that'll let you test the microphone. It does sound like that as mine did the same. The microphone is located in the interior light cluster.
  5. Ichiban Founder Staff Team

    England CJ Leeds
    Tony do a search on the forum bud you have multiple threads with step by step instructions, give that a try if you cannot locate them let me know I will insert the links.
  6. TonyA New Member Getting Started

    Many thanks to all of you for your answers, i found out how to get into diagnostics mode by looking through your posts IchibanAccord. I think its what i need but its snowing here at the moment
    and i'm a bit too old for cold these days so i will try it out later. I'll let you know how it goes!

    - - - Updated - - -

    Well i tried the diagnostic test and got the response ‘‘The hands free system needs to be serviced'', i then pressed the talk button and the green telephone symbol appeared but when i said "testing"
    nothing else happened. I guess that means either the microphone is broke or the wire connecting it is.

    Does anybody know if this is a job i can take on myself or is a visit to the local honda dealer a better bet? Thanks again for your help.
  7. Doc Expert Advisor ★ ★ ★ ★ ★

    Matt Peterborough
    What you really need to find out is if it is the wire to the microphone or the microphone itself. If it's the microphone it's very easy to get too. If it's the wiring trying to find the break could be more trick.
  8. TonyA New Member Getting Started

    Hi Doc and thank you for your advice, do you know if there is a way of testing the mic? I take your point that a break in the wiring would be hard work, stripping down the dash to find all the relevant wires
    would be a nightmare for me!