ICE & HFT Hft

Discussion in '8th Generation (2008-2015) [Acura TSX]' started by jaytip, Saturday 26th Jan, 2013.

  1. jaytip Senior Member ★ ★ ☆ ☆ ☆

    Hi folks,
    In a previous post i mentioned that i can't get my system on my phone to recognise my voice when voice dialing.I think i may have found out why.
    I have imported my phone book onto the main system (sat nav screen) but when i choose phone book with the voice activation,it tells me the phone book is empty.
    A quick look through the manual states that 50 numbers can be stored,but i already have well over 100 numbers/names stored when i imported my phone library.
    So my question is, do i have to store them twice,and if so,do i have to enter the names for the voice dialing memory individualy :Unknown:

    Regards,

    Ivor.

    P.S after a 20 mile run today my MPG is showing 30,so it's moving in the right direction :Smile:
     
    Loading...
  2. Nick Allen Club Member ★ ☆ ☆ ☆ ☆

    there are two systems, if you have imported via the sat nav screen then they are not accessed via the HFT, you can save and them to the HFT but one at a time, and it will ask you for a voice tag for each number...
     
    Loading...
    Ichiban likes this.
  3. jaytip Senior Member ★ ★ ☆ ☆ ☆

    I suspected as much,thanks for that.

    Regards,

    Ivor.
     
    Loading...
  4. AccordCU2 Expert Advisor ★ ★ ★ ★ ★

    HFT was working fine until today,while its not a massive problem its a bit annoying.
    Not sure whats exactly wrong or am i doing something wrong.
    If i select and make a call from my phone it work fine and it dials the number and ringing like it should but if i select and dial a number from HFT car phonebook nothing happens whether before it would ring number straight away if that make sense.
    Any one else has something similar or am i doing something wrong here?
    Checked all settings on the phone and everything is as it should be.
     
    Loading...
  5. TheDarkKnight Expert Advisor ★ ★ ★ ★ ★

    2,688
    492
    Trying wiping phone book from the car and upload it all again. Shouldnt take too long to do.
     
    Loading...
  6. AccordCU2 Expert Advisor ★ ★ ★ ★ ★

    Did try that and still the same:Unknown:
     
    Loading...
  7. Nick Allen Club Member ★ ☆ ☆ ☆ ☆

    Mine does this sometimes if the Auto lock on the phone had engaged (company policy) if I unlock the phone its ok,
     
    Loading...
  8. TheDarkKnight Expert Advisor ★ ★ ★ ★ ★

    2,688
    492
    Have you tried unpairing the phone and then starting the process afresh?
     
    Loading...
  9. AccordCU2 Expert Advisor ★ ★ ★ ★ ★

    Just did that and still the same.I will leave it for now,had enough before i go all Jeremy Clarkson on it and get my trusty hammer out:Crazy:
     
    Loading...
  10. richsprint Account Closed. ★ ★ ★ ★ ☆

    You can reset the HFT system and then repair the phone as DK said, should sort it.

    can't remember the exact command, something like 'system reset', but its in the book.
     
  11. JAB Club Member ★ ☆ ☆ ☆ ☆


    Hi did you ever resolve this problem because my system is doing exactly the same after working OK for quite a long time now. I have tried deleting the phone from the car system and re installing the phone and phonebook but there is no difference. Before taking the car to the dealer ( 3 months of warranty left) I thought I would check with you guys to see if I may be missing something. I have had 56,000 miles of trouble free use so I suspect a hardware fault somewhere.
     
    Loading...
  12. AccordCU2 Expert Advisor ★ ★ ★ ★ ★

     
    Loading...
  13. JAB Club Member ★ ☆ ☆ ☆ ☆

    Thanks for the quick reply.
    I found out that my phone was trying to link to a new DAB radio we recently purchased in the house, after disabling this and re installing my phone all seems to be well again.
     
    Loading...
    AccordCU2 and SpeedyGee like this.