Introductions Hi all! It all started like this...

Discussion in 'Introduce Yourself' started by Andy, Wednesday 6th Jun, 2012.

  1. Andy New Member Getting Started

    Loss of power.
    Not mine, I had none to begin with, save asking for extra egg with my breakfast.

    My 2.2 I-CDTI (04 plate) decided to introduce me to new and exciting lights on the dash: the VSA light as well as the engine light, coupled with a complete loss of power - managed to trundle home in first gear on tick over.
    Followed the HOM destructions for a reset and VSA light went off, but engine light stayed on.
    Called a few garages and managed to get it in at Stuart Hartle's in Derby - (plug because he ran a diagnostic FOC, good man!!) stated that the throttle sensor is erroring.
    After texting Badger, an existing AOC member he suggested I share my woe with the AOC.

    So here I am. Hello! I've never been in a club before and look forward to sharing.

    past motors:

    Lots of rubbish. Then...

    Prelude; third generation '91
    Prelude; fourth gen: '94

    :Smile:
     
  2. Mikem Senior Member ★ ★ ☆ ☆ ☆

    Welcome to AOC Andy I like it here I may not be here a lot but it more civilised here no silly power max thing.:Thumbup:
     
  3. Malibu Top Contributor ★ ★ ★ ★ ☆

    Welcome to the forum, hope that you enjoy the site
     
    Loading...
  4. MickyB Expert Advisor ★ ★ ★ ★ ★

    Welcome along Andy you certainly picked the correct place to come and share your problems
     
    Loading...