ICE & HFT Honda accord eps

Discussion in '7th Generation (2003-2008) [Acura TSX]' started by L33kor, Wednesday 16th Jan, 2013.

  1. L33kor Junior Member ☆ ☆ ☆ ☆ ☆

    Hi people I've got a 2.0 petrol honda accord,2003
    the other month my alternator started making a noise that came and went when it felt like.it,I got home and went to reverse on drive and my steering was heavy and EPS light was on,

    we have had the car on a machine with no codes showing ,this was at honda through a friend.

    we have had the car at my sons work garage now for two months,the head mechanic reckons its nothing todo with the alternator,and that alternator is fine even though it has moments when it doesn't push 14volts into battery.and drops to as little as 9volts pushing into battery.

    we are at a bit of dead end now,because according to honda they don't go wrong,well we are proof they do.im a bit unsure what info you guys will need but would be very grateful for any help.
    we have had everything our mechanic can think of checked ...

    If I can help you understand my problem better just ask what you need to know,as I said I'm not sure what you do need..


    thanks.lee
     
    Last edited: Wednesday 16th Jan, 2013
  2. Ichiban Founder Staff Team

    England CJ Leeds
    30,102
    6,369
    516
    Steering on I-CTDI is hydraulic and not EPS electronic Power steering.
     
    Loading...
  3. richsprint Account Closed. ★ ★ ★ ★ ☆

    Did they make a 2.2 petrol?
     
  4. L33kor Junior Member ☆ ☆ ☆ ☆ ☆

    Sorry didn't see that I'm on phone...it's 2.0 petrol big fingers little phone.
     
  5. Ichiban Founder Staff Team

    England CJ Leeds
    30,102
    6,369
    516
    is this a 2.0 SE saloon by any chance? I have changed your firs post to reflect its a 2.0 :Wink: to avoid confusion.
     
    Loading...
  6. richsprint Account Closed. ★ ★ ★ ★ ☆

    For what it costs get a new battery and have the alternator reconned, check the earths also.
     
  7. Ichiban Founder Staff Team

    England CJ Leeds
    30,102
    6,369
    516
    Not on the 7th Generation mate, there was EPS on the CL7 SE variants only very rare car! didn't sell in its numbers.
     
    Loading...
  8. L33kor Junior Member ☆ ☆ ☆ ☆ ☆

  9. Ichiban Founder Staff Team

    England CJ Leeds
    30,102
    6,369
    516
    Yup it has EPS for sure can you get the DTC codes held on the ECU please from the garage ? have they tried to remove them?

    There has to be DTC codes by what machine is your car being read by , since EPS is a honda subsystem it will only be read and intergated by a Honda HDS or Snap on readers. generic reader won't touch it.

    can you take your car to Honda?
     
    Loading...
  10. L33kor Junior Member ☆ ☆ ☆ ☆ ☆

    I will call them tomorrow see if they have these I don't know if this is different from codes showing up on my friend ethos snap on machine which showed nothing up.im lost when it comes to codes lads sorry.
     
  11. Ichiban Founder Staff Team

    England CJ Leeds
    30,102
    6,369
    516
    Get the codes what ever you get I can cross reference snap on codes to Honda speak :Wink:

    It will be sensor generic TBH can't see a failure of the EPS motor.
     
    Loading...
  12. L33kor Junior Member ☆ ☆ ☆ ☆ ☆

    Thanks for your help ,I will try and get info and update tomorrow evening.
     
  13. SpeedyGee Administrator Staff Team

    England Speedy Birmingham
    14,999
    5,591
    4
    If the battery voltage drops to 9v or less the EPS ECU will trip out.

    So I don't think the EPS system is at fault here. The issue appears to lie in battery, alternator or bad earthing.
     
    Loading...
    Ichiban likes this.
  14. L33kor Junior Member ☆ ☆ ☆ ☆ ☆

    Been to garage today he said he can't comunicate with the EPS ECU.he said he had tried to put a feed in to see if he can get a feed out but nothing's coming out..? Does this make sense,but no codes are showing up,but the machine he is using cost him thousands of uk pounds so I'm guessing its upto the job,also my friends ethos snap on didn't pick up anything.the mechanic reckons its the EPS ECU that's broken but not 100 percent ,well at £890+vat I want him to be sure.he said the ECU is only on that year of accord,apparently he said he checked and other ECU,s of later and newer Accords are different ,the part numbers on ECU there are two stickers these are the numbers
    39980-sea-003. Sea4-113502 0a30 on one side and ot 39980-sea-00.Showa hseax-te0-01. 030131 sea4-113502
    just thought if you guys knew if other ECU can be used or any know faults with this unit .the car is a 2003 2.0i VTEC se right hand drive uk car.
     
    Last edited: Thursday 17th Jan, 2013
  15. SpeedyGee Administrator Staff Team

    England Speedy Birmingham
    14,999
    5,591
    4
    Can we do a recap of the issue please.

    So your alternator was making intermittent noises and then you lost power steering. Is this correct ?

    So at that moment your EPS light is on and you don't have any power steering, correct ?
     
    Loading...
  16. L33kor Junior Member ☆ ☆ ☆ ☆ ☆

  17. SpeedyGee Administrator Staff Team

    England Speedy Birmingham
    14,999
    5,591
    4
    OK.

    Someone correct me if I'm wrong but for EPS light to be on I would think that EPS ECU must be working ?

    Also before we start looking at ECU replacement we need to confirm that the charging system is working.
    Is there a constant 14.4v across the battery when the engine is on ?

    Have all the fuses been checked ?

    You don't say what system this mechanic had, was it actually Honda Diagnotic System (HDS), if not then not being able to talk to EPS ECU may just be that his diagnostic tool isn't upto to the job.

    Also I'm concerned that he tried to power up the EPS ECU by giving it a direct feed !! Is he an auto electrician ?