Electrical & Lights Is this a battery fault.

Discussion in '3rd Generation (2006-2012)' started by riki195, Sunday 5th Jun, 2016.

  1. riki195 Junior Member ☆ ☆ ☆ ☆ ☆

    United Kingdom riki glasgow
    5
    My CR-V has always started , but had a wee service at local dealer thru up nothing in terms of battery or any other issue when starting. However put key into ignition wait for lights to go out turn key, the car trys to fire but chuggs, sometimes she fires up, most time second turn from scratch required same but usually starts, is this a battery or something more sinister. Like i said it was just starting round about the service time but no mention in car report. I will get a battery test done.
     
  2. stuscrv Valued Contributor ★ ★ ★ ☆ ☆

    Spain stu lanzarote
    463
    137
    Sorry but not worth a mention on here, why ask us ? If your not happy take it straight back and ask them ! Worst way a new battery is less than £60
    Didn't mean it to sound so harsh but you know what I mean
     
  3. rikernumber1 Club Member ★ ☆ ☆ ☆ ☆

    Phillip Whitstable, Kent
    61
    33
    Also not much info on the post. First question: diesel or petrol? Age of vehicle?
     
    Loading...
  4. legend-ary Moderator Staff Team

    United Kingdom Legend The Big Smoke
    3,797
    2,254
    6
    Hi @riki195 , it will be great if you can give a bit more info about your issue. So you had a service recently and no faults were reported yet the car is failing to start on occasions? well first thing to do is to check if the battery is holding charge or not. Best bet is to go to where you got the battery from and get it tested.
     
    Loading...
  5. jimjams Expert Advisor ★ ★ ★ ★ ★

    United Kingdom nobody zoned
    2,154
    1,225
    from last year
    Newbie to honda (Introductions - )

    "third generation CR-V 2.2 cdti se 71,000 on the clock"

    how old is the battery .....might just be a loose battery terminal
     
    Loading...