Optional Extras Lane keeping

Discussion in '8th Generation (2008-2015) [Acura TSX]' started by Ray Ambrose, Tuesday 18th Dec, 2012.

  1. Ray Ambrose Club Member ★ ☆ ☆ ☆ ☆

    United Kingdom Ray Cambridge
    98
    18
    While using the lane keeping on my Accord, which I think is a very handy feature, I have noticed lately that if you use your wipers, it "unlocks" until you switch the wipers off, then locks on to the white line again. Is this normal? Although I've had my car for a few years I've never noticed this before..This happens day and night..
     
  2. Ichiban Founder Staff Team

    England CJ Leeds
    30,182
    6,412
    516
    My advise wash your windscreen thoroughly with water and a wash mitt or sponge. LKAS can stop working in rain and snowy road conditions. on my 2013 Accord it seems to work in heavy rain too I haven't seen it throw a curve ball yet.

    Have a look at this thread 2013 Honda Accord Technologies
     
    Last edited by a moderator: Saturday 29th Mar, 2014
    Loading...
  3. TheDarkKnight Expert Advisor ★ ★ ★ ★ ★

    2,688
    492
    This shouldnt happen.

    As CJ says and as I experienced last winter, LKAS disengages, as does ACC when the radar and upper camera screen are obscured.

    Even in the rain, damn heavy rain with the wipers going bonkers, LKAS has never switched itself off. Not once, ever. Ensure your screen, inside and out is cleaned thoroughly, making sure you don't disturb the camera or touch its lens. :Thumbup:
     
    Loading...
  4. Ichiban Founder Staff Team

    England CJ Leeds
    30,182
    6,412
    516
    That is a big one don't touch otherwise it will be in dealers for a lengthy calibration process. Dealers with less competent techinicans and service manager will shy away for the LKAS calibration is really technical and elaborate procedure.

    HH guys love it .. if you have LKAS issue go to HH they will do it in their sleep.
     
    Loading...
  5. TheDarkKnight Expert Advisor ★ ★ ★ ★ ★

    2,688
    492
    101% agree about LKAS and HH!

    I was bricking my pants when they put my sport body kit on - I was forever reminding them about the front grille/radar etc. They winked and laughed and told me to relax.

    And it works perfectly! I'll never doubt HH's capabilities again! Top team for sure :Happy:
     
    Loading...
  6. Ray Ambrose Club Member ★ ☆ ☆ ☆ ☆

    United Kingdom Ray Cambridge
    98
    18
    Problem Solved! To maintain Lane Keeping I have to have my wipers in the "Auto" position. I had them in the manual position. They work perfect all the time now. It,s in the manual...must use the manual before I complain....
     
    Ichiban likes this.
  7. TheDarkKnight Expert Advisor ★ ★ ★ ★ ★

    2,688
    492
    That was one of the first things I checked when I encountered the same when I first had the car - not to worry mate, least you know its a simple solution :Thumbup:
     
    Loading...
  8. Ichiban Founder Staff Team

    England CJ Leeds
    30,182
    6,412
    516
    I have always left the stalk on auto on my Accords so won't have ever come across this .. But worth knowing if you see a problem if you inadvertently change it .

    Thanks Ray .
     
    Loading...