General Laptop help

Discussion in 'General Discussion' started by Duc de Pommfrit, Sunday 5th Oct, 2014.

  1. Duc de Pommfrit Moderator Staff Team

    United Kingdom Chester Northumberland
    2,922
    1,857
    Can anyone help me on this, I have an Acer laptop with XP running, I use it to connect to an alarm panel but can only connect via a series cable, hence the old XP machine. Now the alarm software starts running but the flash screen will not disappear, I can see the programme running in the background.

    I only found this out after an hours drive to the site!
     
    Loading...
  2. SpeedyGee Administrator Staff Team

    England Speedy Birmingham
    14,999
    5,591
    4
    Has this been working OK until recently ? What has changed ? Can you revert to a previous restore point ?
     
    Loading...
  3. DeviateDefiant Co-Founder Staff Team

    United Kingdom Leo Northants
    9,206
    2,976
    3
    You can use a RS-232 (Serial) to USB converter in order to use it on a later machine, that's what we all do with HIM/HDS :Smile:

    Have you got the original installation files for the software? I'd backup the current files and then reinstall, without being familiar with the software itself it's quite hard to troubleshoot.
     
    Loading...
  4. Duc de Pommfrit Moderator Staff Team

    United Kingdom Chester Northumberland
    2,922
    1,857
    Cheers Leo, I have been told by technical that only certain RS-232 work with this unit, do I take the gamble and drive all the way down.

    don't think the software is the best, if running on newer machine it will not let you exit.
     
    Loading...
  5. DeviateDefiant Co-Founder Staff Team

    United Kingdom Leo Northants
    9,206
    2,976
    3
    That'll be down to the drivers, and you want a Prolific compatible chipset :Smile: Have you tried running the software in compatibility mode?
     
    Loading...
  6. Duc de Pommfrit Moderator Staff Team

    United Kingdom Chester Northumberland
    2,922
    1,857
    I will try again tonight
    - - - Updated - - -
    Need to sort my own viao laptop tonight as it will not boot up and has coloured lines on the screen!
     
    Loading...
  7. DeviateDefiant Co-Founder Staff Team

    United Kingdom Leo Northants
    9,206
    2,976
    3
    Coloured lines on the screen is not a good sign, that's almost certainly a hardware issue - sometimes it's as simple as the little connector for the LCD being slightly loose, most of the time the panel itself is stuffed... then again it could be a GPU or northbridge issue on the motherboard.
     
    Loading...
  8. Duc de Pommfrit Moderator Staff Team

    United Kingdom Chester Northumberland
    2,922
    1,857
    All good news then :Violin:
     
    Loading...
  9. steve4536 Senior Member ★ ★ ☆ ☆ ☆

    268
    128
    It sounds as though the visual array emitter needs the dilithium crystals re-energising which would in turn make the co-axial cobalt pulse initiator give off an even warp signature. Simples!
     
    Loading...
  10. Duc de Pommfrit Moderator Staff Team

    United Kingdom Chester Northumberland
    2,922
    1,857
    Been looking online and sony vaio do have a problem with the graphic card, may have to open it up and heat the chipset
     
    Loading...
  11. Ichiban Founder Staff Team

    England CJ Leeds
    30,105
    6,370
    516
    Duc put team viewer on your laptop and I or Leo can assist to get the Com1 port tuned to speak to Serial over USB, I did Leo machine set up that way :Hooray:
     
    Loading...
  12. Chunkylover53 Expert Advisor ★ ★ ★ ★ ★

    If the issue is with Prolific driver I can send you a win7/8 compatible one - I had the same issue with stuff I was selling previously and it worked every time apart from with CJ (I guess it was a faulty unit) - PM me with your email if you want to try it
     
    Loading...
  13. Duc de Pommfrit Moderator Staff Team

    United Kingdom Chester Northumberland
    2,922
    1,857
    cheers @Chunkylover53, the company is sending me a series/USB lead that will work with any new laptop when plugged into the device.

    Plus got my sony working again, think it was a driver issue
    image.
     
    Loading...
  14. DeviateDefiant Co-Founder Staff Team

    United Kingdom Leo Northants
    9,206
    2,976
    3
    If it had coloured lines on the screen while booting (ie. before loading Windows) then it had to be a hardware issue, I'd assume you have an intermittent fault.
     
    Loading...
  15. Ichiban Founder Staff Team

    England CJ Leeds
    30,105
    6,370
    516
    Paul what the latest on this mate?
     
    Loading...
  16. Duc de Pommfrit Moderator Staff Team

    United Kingdom Chester Northumberland
    2,922
    1,857
    All sorted on both machines, it was a driver issue with the graphic card on the Sony, and have binned the other one as the company supplied a cable to connect to modern machines
     
    Loading...
    DeviateDefiant likes this.
  17. Ichiban Founder Staff Team

    England CJ Leeds
    30,105
    6,370
    516