Off-Topic loss of spark

Discussion in 'Off-Topic Chat' started by candobill, Thursday 9th Jan, 2014.

  1. candobill Valued Contributor ★ ★ ★ ☆ ☆

    weirdest thing happened today, I was cleaning under my Preludes bonnet while waiting for running temp and disturbed a plug lead to the distributer, the engine cut out as I was replacing it. I replaced it but was unable to start the engine as the spark has been lost I have checked all fuses OK there is fuel. I will have to get my auto-spark to look at it if no simple things I have missed, grateful for any tips all thanks in advance :Search:
     
    Loading...
  2. Ichiban Founder Staff Team

    England CJ Leeds
    30,120
    6,377
    516
    recheck all ignition cables ..otherwise something has short! which can get expensive.
     
    Loading...
  3. candobill Valued Contributor ★ ★ ★ ☆ ☆

    cheers CJ just been looking at the distributer system and the only thing I can see between the switch and distributer is the ignition coil, I will check that tomorrow see if it is active then try my auto-spark if it is :Unknown: had another look mate there is also an igniter unit as well :Search:
     
    Last edited: Thursday 9th Jan, 2014
    Loading...
  4. si_d_2003 Club Member ★ ☆ ☆ ☆ ☆

    Have you checked for voltage going to the coil? Does the coil have some small terminals on the side? Like in this video: Ignition Coil Testing - YouTube
    If you have voltage going to the coil then there is a problem between coil and leads. You just have to work forwards to find out where the voltage stops from coil, leads and plugs. In theory the car just won't stop all together if a lead pops off and you put it on. It seams weird how it won't start back up. When you say cleaning under the bonnet, it wasn't with a pressure washer was it?
     
    Loading...
  5. candobill Valued Contributor ★ ★ ★ ☆ ☆

    Thanks for reply, I was only picking out some leaves and disturbed the distributer lead I have had a look today but after watching a couple of videos I think it is the coil or igniter unit. Auto-spark having a look tomorrow so I will let him deal with it. :Hey:
     
    Loading...
  6. Ichiban Founder Staff Team

    England CJ Leeds
    30,120
    6,377
    516
    ooh dear.. hope its a simple fix.
     
    Loading...
  7. candobill Valued Contributor ★ ★ ★ ☆ ☆

    just identifying the problem is the hard bit as I don't have the testing gear if its the coil it will be simple and it won't cost much, its just a pain how it happened. :Hey:
     
    Loading...
  8. candobill Valued Contributor ★ ★ ★ ☆ ☆

    update : I gave up on the auto-spark as he never turned up I have replaced the coil and its running fine again but I have just noticed that the distributer cap-seal was never there so looking for a seal any one know if they can be bought on there own. thanks in advance :Search:
     
    Loading...