Feedback/Help MODS showing on garage entry even if selected not to show

Discussion in 'Feedback, Help & Suggestions' started by bijomaru, Thursday 25th Jun, 2015.

  1. bijomaru Premium Member Club Supporter

    United Kingdom Rob Swindon
    669
    290
    My new Accord has no mods and the relevant option was selected when creating entry in the garage. However in my signature both of my cars are showing with MODS label. Bug?
     
    Loading...
  2. Ichiban Founder Staff Team

    England CJ Leeds
    30,133
    6,389
    516
    Your 7th Generation has the radio button of mods selected and the 8th Generation doesn't mate.
     
    Loading...
  3. bijomaru Premium Member Club Supporter

    United Kingdom Rob Swindon
    669
    290
    That's right. But then in my signature the 8th Generation has the MODS label on the thumbnail even though the radio button for it says 'No' for Show as Modified

    Clipboard03.
     
    Loading...
  4. Ichiban Founder Staff Team

    England CJ Leeds
    30,133
    6,389
    516
    Yup its a bug I think. once on its on :Smile: @DeviateDefiant one for your checks matey


    upload_2015-6-25_23-44-21.
     
    Loading...
    bijomaru likes this.
  5. DeviateDefiant Co-Founder Staff Team

    United Kingdom Leo Northants
    9,206
    2,977
    3
    I'm not 100% on this, will have to dig in a little deeper to try and find the cause.
     
    Loading...
  6. bijomaru Premium Member Club Supporter

    United Kingdom Rob Swindon
    669
    290
    Loading...
  7. DeviateDefiant Co-Founder Staff Team

    United Kingdom Leo Northants
    9,206
    2,977
    3
    Keep me busy eh @bijomaru.
    - - - Updated - - -
    All fixed :Thumbup:
     
    Loading...
    bijomaru and Nighthawk like this.
  8. bijomaru Premium Member Club Supporter

    United Kingdom Rob Swindon
    669
    290
    It is! Nice one. Let me find another one for you :Wink:
     
    Loading...
  9. Davej5 Club Member ★ ☆ ☆ ☆ ☆

    Dave Cornwall
    141
    76
    Actually my Jazz listing is also showing Mods when it shouldn't as well I have been trying to figure out why.

    Edit it is gone now so you solved the problem.
     
    Loading...
  10. Nels Moderator Staff Team

    It was a site wide issue, but now that @DeviateDefiant has worked a little magic, it's cleared up for us all. :Smile:
     
    Loading...