Engine & Gearbox New owner...worries... whirring noise from engine on start up

Discussion in '7th Generation (2003-2008) [Acura TSX]' started by tonygw, Monday 18th Mar, 2013.

  1. tonygw Valued Contributor ★ ★ ★ ☆ ☆

    Hi Guys

    First of all I'd like to say hello to all and what a great site I have found here.
    I am now the proud owner of a 2004 accord tourer 2.4 VTEC Executive model, havent any pics to post up as yet and the car is now quite dirty so I shall wait until its cleaner LOL

    Now, I have a slight worry and am hoping you guys acan advise me. Car is a 2.4Vtec with 67K on the clock and full dealer history but is overdue a service now.

    When I start the engine from cold there is a loud whirring/whining noise coming from the engine bay. Sounds like pulley noise but I cannot be sure as the sound is deflected around the engine bay and seems come from different places depending on where I put my head.

    Now the strange thing is that once the car starts to warm up the noise gets quieter and quieter until its barely noticable but still there.

    Never had this before on any car I have owned (previous car was a Civic aerodeck 1.8VTI)

    Any clues as to what this might be???

    Really could do with some help

    The second issue is a clonking coming from the rear of the car when going over uneven ground. Seems if I go over a speed hump with both wheels at the same time it doesnt happen but if I go over wonky (one wheel then the other) it clonks. Did a search on here and I am guessing it might be the anti roll bar bushes. woudl any body agree?


    Thanks for your help!!!

    Tony
     
    Loading...
  2. Ichiban Founder Staff Team

    England CJ Leeds
    30,120
    6,377
    516
    Your whirring is normal fella mine has done that from day one its normal , however in saying that some don't. it not considered a fault thou.

    As for the rear it could be worn ARB bushes or drop links will be the first place to look.

    Welcome to AOC Tony.
     
    Loading...
  3. tonygw Valued Contributor ★ ★ ★ ☆ ☆

    Thanks for the quick reply. Thats certainly put my mind at ease! I was a little worries something was wrong or wearing out. New car strange noises I feared the worst.

    I will get the ARB bushes checked. thanks. It came with a brand new MOT done while I waited so I guess it cannot be to serious.
    Thanks
    Tony
     
    Loading...
  4. tonygw Valued Contributor ★ ★ ★ ☆ ☆

    Hi Guys

    Ok so I was looking through this site and found this thread
    http://hondakarma.com/threads/116/

    Seems there is a modification to the alternator belt. But it is refering to the diesels only.

    So my question is since my symptoms sound very similar... Is the 2.4 affected by the belt routing should I be worried. is there a modification and will Honda foot the ill if there is?

    Help!

    Thanks
    Tony
     
    Last edited by a moderator: Sunday 23rd Feb, 2014
    Loading...
  5. DeviateDefiant Co-Founder Staff Team

    United Kingdom Leo Northants
    9,206
    2,976
    3
    To be honest it just sounds to me like the fan kicking in, my 2.4 and previous cars have does the exact same thing - regardless of cold start. You might be best trying to grab a quick video on your phone to demonstrate the sound for us.
     
    Loading...
  6. StuH Premium Member Club Supporter

    United Kingdom Stuart Lancashire
    608
    254
    1
    Got the same car but it doesn't make any unusual noises on start-up so can't help you there but had a clunking at the rear which was sorted by doing the bushes and securing the exhaust better.
     
    Loading...
  7. tonygw Valued Contributor ★ ★ ★ ☆ ☆

    Thanks guys, don't think its fan noise as it rises and falls with engine speed if that makes sense. When engine is started its there and gets louder if I rev the engine. But all goes quiet after less than a mile of driving. If I get chance ill get a phone video but kids keep me busy in the evenings so might try at work.
     
    Loading...
  8. davemazo Senior Member ★ ★ ☆ ☆ ☆

    Could it be the turbo? Mine whistles for a few miles until its warmed up
     
  9. Ichiban Founder Staff Team

    England CJ Leeds
    30,120
    6,377
    516
    Dave they are talking about 2.4 here not diesels for a change :Wink:
     
    Loading...
  10. Ichiban Founder Staff Team

    England CJ Leeds
    30,120
    6,377
    516
    Nope different engine different belt routing and this cannot cause a noise. All of you have this noise so do I its Normal don't go into this too deep you won't find anything it is the characteristics of the engine..if you guys have a noise when its at normal temperature post a YouTube clip with the noise but don't take it with a phone the mics are useless.
     
    Last edited by a moderator: Sunday 23rd Feb, 2014
    Loading...
  11. davemazo Senior Member ★ ★ ☆ ☆ ☆

    Well, you learn something every day. I thought they all had turbos.
     
    Ichiban likes this.
  12. Primarycare Expert Advisor ★ ★ ★ ★ ★

    United Kingdom Primary c Northampton
    1,096
    231
    My diesel is baked in for the revised belt an nw alternator bearing as have whirring noise related to engine speed. Belt bearing and fitting £279.00 2 to 3 hours they recon
     
    Loading...
  13. tonygw Valued Contributor ★ ★ ★ ☆ ☆

    Thanks guys. Ok so I am happier now its considered normal. I am somewhat of a worrier sometimes. Anyway car is in the garage today having the ARB bushes replaced. apparently there was a lot of play in the anti roll bar and they are the cause. I was going to do it my self but since the spring weather seems reluctant to show itself and snow forcast for tomorrow... I can't be bothered its tooo cold!!!
     
    Loading...