Introductions New to forum

Discussion in 'Introduce Yourself' started by mcalpic, Tuesday 16th Apr, 2013.

  1. mcalpic New Member Getting Started

    Hello, a short post to introduce myself to the forum. I've owned the same Accord for 6 years and been delighted with it, however, just noticed tonight that the rear LED strip brake light located within tailgate spoiler of tourer (2004 MY) has stopped working. Has anyone come across this problem before and are they aware it it can be fixed by a DIYer like me? Thanks for taking the time to read this thread, Chris.
     
  2. Ichiban Founder Staff Team

    England CJ Leeds
    30,133
    6,388
    516
    Welcome to AOC do the two rear brake lights work on the tail lamps when you press the brake pedal?
     
    Loading...
  3. mcalpic New Member Getting Started

    Hi, thanks for replying. Both rear brake lights within tail lamps are working fine, just central LED brake strip on tailgate not working. Have taken apart this morning and there does appear to be a live feed to positive terminal, so looks like the light strip has failed.
     
  4. SpeedyGee Administrator Staff Team

    England Speedy Birmingham
    14,999
    5,593
    4
    Welcome to AOC Chris :Hey:
     
    Loading...
  5. Ichiban Founder Staff Team

    England CJ Leeds
    30,133
    6,388
    516
    You need to remove the cover on the tailgate light by prying it be careful the plastic is brittle. Check the connections.


    • Remove the cover (A), then remove the two screws from the high mount brake light (B).

    • Disconnect the 1P connectors (C) from the high mount brake light.

    • After installing the taillight, run water over the taillight make sure it does not leak.
    Tailgate Lights.
     
    Loading...
  6. mcalpic New Member Getting Started

    Thanks for this. You've been a great help. Chris