General Not starting

Discussion in '7th Generation (2003-2008) [Acura TSX]' started by Fordham1984, Friday 8th Jul, 2016.

  1. Fordham1984 Club Member ★ ☆ ☆ ☆ ☆

    I have gone to my car tonight and it's not starting. The battery is fine everything else works and the fuel pump primes but it just don't turn over, is this immobiliser related or something else??
     
    Loading...
  2. SpeedyGee Administrator Staff Team

    England Speedy Birmingham
    14,999
    5,591
    4
    Not turning over at all ? Probably likely starter motor failure if you are 100% sure battery is at full strength.
     
    Last edited: Friday 8th Jul, 2016
    Loading...
  3. Fordham1984 Club Member ★ ☆ ☆ ☆ ☆

    It starts on odd occasions
     
    Loading...
  4. Fordham1984 Club Member ★ ☆ ☆ ☆ ☆

    Well I have just been out for a last attempt, I put a battery live into the starter signal terminal and no noise at all so new starter will be ordered.
     
    Loading...
  5. Fordham1984 Club Member ★ ☆ ☆ ☆ ☆

    Finally thought I would take the starter off an wow what a sod to get at
     
    Loading...
  6. StuH Premium Member Club Supporter

    United Kingdom Stuart Lancashire
    608
    254
    1
    How did you do it? We found removing the expansion tank give us a surprising amount of room and made it much easier when taking the manifold off.
     
    Loading...
  7. Fordham1984 Club Member ★ ☆ ☆ ☆ ☆

    Yeah manifold off and the bottom bolt was a sod to get to expansion bottle out was the only way then a spanner on.
     
    Loading...