Electrical & Lights Outside temp warning

Discussion in '7th Generation (2003-2008) [Acura TSX]' started by hsyasin, Friday 30th Jan, 2015.

  1. hsyasin Valued Contributor ★ ★ ★ ☆ ☆

    United Kingdom Hammad Bury St. Edmunds
    353
    56
    Hey all, I know it must be a silly/noob question, but is it me or does the accord or my accord doesn't have low temperature warning beep.
    I mean i remember i had it in my 98 galant, that whenever temperature outside was 3 or below, it used to flash the temperature with a warning beep, but sadly my accord just flashes the temperature which i always miss but no beep.
     
    Loading...
  2. Ichiban Founder Staff Team

    England CJ Leeds
    30,154
    6,392
    516
    I think there is no beep but we don't get -20C to figure that feature exists. In 2010 when it got -7 here all it did was blink.TBH the warning beep will dive people mad a blink is more prominenet to see.
     
    Loading...
  3. ArcticFire-Account Closed Banned Getting Started

    Scotland Graham Scotland
    3,521
    1,051
    7
    The MPS would beep when below 5 or 3 but to be honest I found it annoying.
     
    Loading...
  4. DeviateDefiant Co-Founder Staff Team

    United Kingdom Leo Northants
    9,206
    2,977
    3
    My Facelift beeps and displays a snowfake on the dash info screen, but my Pre-Facelift didn't, from what I can remember anyway.
     
    Loading...
  5. hsyasin Valued Contributor ★ ★ ★ ☆ ☆

    United Kingdom Hammad Bury St. Edmunds
    353
    56
    I can see ur point of people getting annoyed, and i get annoyed with them as well.
    But no, my mitsu's beeping never annyoyed, coz it was short and not quite annoying beep.
    This just blinking on dash, I always seem to miss, especially when driving with lights on, as I've adjusted my dash lights to dim when lights are turned on.. And I honestly think its a great feature to know when temp goes below 3, coz i remember a few times while driving my mitsu, there have been occasions when i started driving, the temperature was not so bad, but in certain areas it was like freezing.. so in that case, its always good to know if u've entered an area with icy conditions coz car from inside is warm and cosy
    - - - Updated - - -
    they could've just used head light warning sound, the one u get when open the door with head lights on
     
    Loading...
  6. Ichiban Founder Staff Team

    England CJ Leeds
    30,154
    6,392
    516
    That the VSA and Yaw rate sensor which calculate the slip rate, and the slip rate from ICE is unique so it displays the icon on the i-MID simples. PFL cars didn't have a i-MID or the feature enabled.,
    - - - Updated - - -
    Buddy people are silencing their keys left in the barrel pings , disabling their seltbelt warning , and there you are who wants more bings and bongs.. LOL
     
    Loading...
  7. FirstHonda Premium Member Club Supporter

    ^^My 8th Generation does this as well - whenever it happens, I always think something is wrong!
     
    Loading...
    DeviateDefiant likes this.
  8. hsyasin Valued Contributor ★ ★ ★ ☆ ☆

    United Kingdom Hammad Bury St. Edmunds
    353
    56
    oh, and i want them bling blings too:maddriver:
     
    Loading...
  9. Old Cruiser Senior Member ★ ★ ☆ ☆ ☆

    pete slough
    194
    19
    Interesting this, as mine was showing the snowflake etc, but now I come to think of it , since I set the display to show speed warnings reached i.e 30mph and 70 mph I haven't seen the ICE warning come up, maybe I've somehow inadvertently switched it off while messing around with the info menus!!
    Cheers Pete
     
    Loading...
  10. ArcticFire-Account Closed Banned Getting Started

    Scotland Graham Scotland
    3,521
    1,051
    7
    Just noticed that mine flashes at low temperatures but now snow flake or beeping
     
    Loading...
  11. Old Cruiser Senior Member ★ ★ ☆ ☆ ☆

    pete slough
    194
    19
    set mine back to defaults and mine was also flashing only this morning , I have a feeling that maybe the snow flake and beeping only comes up when driving and the temp' is at say 4 degs then drops to 3 degs .
    Cheers Pete
     
    Loading...
  12. Accord_N22 Top Contributor ★ ★ ★ ★ ☆

    630
    338
    8
    i can confirm that mine is the same as leo's
    "My Facelift beeps and displays a snowfake on the dash info screen, "

    this is true for when the temp reaches 3 deg C
     
    Loading...
  13. Old Cruiser Senior Member ★ ★ ☆ ☆ ☆

    pete slough
    194
    19
    Have you found this only when the temp' is above 3 degs then drops to 3 degs whilst driving, I find if I start the car and it's at say 2 degs the readout flashes but won't display the snowflake or beep even when I then get on the move.
    Cheers Pete
     
    Loading...
  14. Accord_N22 Top Contributor ★ ★ ★ ★ ☆

    630
    338
    8
    I have only noticed it when it is above 3deg and drops to 3 degs whilst driving. If the temp is already at 2 degs I haven't noticed any other indications . Will look out for it though
     
    Loading...
  15. Old Cruiser Senior Member ★ ★ ☆ ☆ ☆

    pete slough
    194
    19
    This is when I think it happens, funnily enough on the way home tonight temp' went up to 5 degs on the M4 then dropped down to 4 degs, kept watching it hoping it would drop to 3 degs, to see what happens, typical it stayed at 4 right up to my driveway!lol
    Cheers Pete
     
    Loading...