Electrical & Lights Parking Sensors Fault - 2002 Honda Stream 2.0 SE Auto

Discussion in '1st Generation (2000-2006)' started by Ronnie101, Wednesday 17th Jun, 2015.

  1. Ronnie101 New Member Getting Started

    United Kingdom RONALD J South Croydon
    2
    I have a Parking Sensor fault. When engaging Reverse it sounds the high note for about a second then drops to a lower note which sounds indefinitely until leaving Reverse or turning off the ignition. There are no short beeps to indicate a fault with the 4 sensors. I guess this means that there is a fault with the control box. I'd like to see if I can do the diagnostics myself and I'd like to read any manuals available before diving in.

    I have seen the http://hondakarma.com/data/attachment-files/2013/09/38455_FRV_Rear_Parking__Kit.pdf about the FR-V which is helpful but the sounds made by my car do not match the diagnostic sounds described at the end of this document which all seem to be 1, 2, 3 second beeps instead of the non-ending tone I get.

    I wonder if there is a similar document for the Stream available? Can anyone explain what I am getting, or where to look for the Parking Sensor ECU if it isn't on the rear right-hand side?

    Thanks
     
  2. Ichiban Founder Staff Team

    England CJ Leeds
    30,126
    6,378
    516
    Do you know it's a genuine honda sensor or aftermarket kit fitted to your car?
     
    Loading...
  3. Ronnie101 New Member Getting Started

    United Kingdom RONALD J South Croydon
    2
    I don't know for sure, but the sensor wiring and its protective corrugated-plastic-pipe sleeving looks the same as the foglight wiring in the rear bumper next to it. The wiring disappears up above the exhaust pipe area. I've no idea where the ECU is. The buzzer seems to be somewhere amongst the fuseboard area in the dashboard near the steering column, as if it's part of the system. So, I guess it's OEM.