Engine & Gearbox Popping out of 1st gear

Discussion in '7th Generation (2003-2008) [Acura TSX]' started by si_d_2003, Sunday 27th Oct, 2013.

  1. si_d_2003 Club Member ★ ☆ ☆ ☆ ☆

    Has anyone had a problem with the car popping out of 1st gear during low revs? It doesn't do it all the time just every now and then. I have had the car for 3 months and its done it about 4 or 5 times.
     
    Loading...
  2. DeviateDefiant Co-Founder Staff Team

    United Kingdom Leo Northants
    9,206
    2,976
    3
    Yes, but it got progressively worse, and a week or so later my clutch went completely.
     
    Loading...
  3. si_d_2003 Club Member ★ ☆ ☆ ☆ ☆

    I wouldn't of thought the clutch being worn would pop it out of gear back into neutral. If the clutch is worn the things that will happen is higher pedal/ biting point, clutch slipping when under load etc. I have never seen a worn clutch pop it out of gear. Unless that is my unfamiliarity of working on Honda's.
    Did it cure it?
     
    Loading...
  4. DeviateDefiant Co-Founder Staff Team

    United Kingdom Leo Northants
    9,206
    2,976
    3
    I had my clutch replaced with an Exedy Stage 1 Kit paired with a lightweight Integra DC5 flywheel. I also had my clutch assembly rewelded as it was cracked in one place.

    Haven't had the problem since, but I do get the feeling that my clutch occasionally gets stuck part engaged. Out of interest I had a far lower biting point, not higher.
     
    Loading...
  5. si_d_2003 Club Member ★ ☆ ☆ ☆ ☆

    Just wondering why it only does it in first and no other gear, hence the reason why my suspicions were a gearbox fault.
     
    Loading...
  6. SpeedyGee Administrator Staff Team

    England Speedy Birmingham
    14,999
    5,591
    4
    Sounds like first gear synchro ring failure.

    - - - Updated - - -

    Actually having a rethink, worn synchro ring won't cause the gear to jump, it would just crunch or be hard to get into that gear.

    It must be the actual gear teeth are worn.
     
    Loading...
  7. PeteMM Premium Member Club Supporter

    Northern Ireland Pete Belfast, UK
    854
    454
    Could be a worn out engine or gearbox mount - any shaking or juddering at low speed moving in traffic is allowing the box to jump out of gear. Was a common thing on Civics with uprated clutches, but they had a solid selector rod style linkage, not cables. Same thing happens on Classic minis too.
     
    Loading...
  8. si_d_2003 Club Member ★ ☆ ☆ ☆ ☆

    hmmm I havent noticed any juddering I will have a look at the mounts, cheers Pete.
     
    Loading...
  9. SpeedyGee Administrator Staff Team

    England Speedy Birmingham
    14,999
    5,591
    4
    Do a gearbox oil change and then inspect the oil that has come out of the gearbox for metal fragments.
     
    Loading...
  10. SpeedyGee Administrator Staff Team

    England Speedy Birmingham
    14,999
    5,591
    4
    Any updates on this ?
     
    Loading...
  11. si_d_2003 Club Member ★ ☆ ☆ ☆ ☆

    Not yet not managed to get my car into work yet. It did cross my mind about a mounting, if the engine rocks on overun it has the potential to pull it out of gear. I have only seen this on one other car before when the engine stabiliser mounting was worn that attaches the engine to the subframe underneath. I will update as soon as possible.
     
    Loading...