Service & Maintenance problem with hds him clone

Discussion in '8th Generation (2008-2015) [Acura TSX]' started by damtom, Tuesday 14th Jun, 2016.

  1. damtom Club Member ★ ☆ ☆ ☆ ☆

    Damien
    29
    hi

    i received yesterday HDS. i wanted to do self test. i connect self test adapters to DLC and rs232 and plug in power supply. nothing happens only 3 led illuminate constantly. am i doing something wrong?
    - - - Updated - - -
    wrong picture

    3729.
     
  2. Ichiban Founder Staff Team

    England CJ Leeds
    30,169
    6,401
    516
  3. damtom Club Member ★ ☆ ☆ ☆ ☆

    Damien
    29
    hi ichiban. it is set to com 1

    i can't do self test, laptop won't do him update, i didnt connect yet to car. can you write correct procedure how to connect car and do i need power supply when i connect to car?
     
  4. Ichiban Founder Staff Team

    England CJ Leeds
    30,169
    6,401
    516
    Right the unit get the power from the DLC off the car so you don't need the power supply so remove the dumb terminator too. so are you are using a serial RS323 or a USB? if serial is the cable a serial port cable and not a funny cable with pins in different places.

    I use a USB to serial and work like a dream on COMM1
     
    Loading...
  5. damtom Club Member ★ ☆ ☆ ☆ ☆

    Damien
    29
    ok i use usb to serial. i just connect external power supply without any leads and still box illuminate 3 led, is this normal?
     
  6. Ichiban Founder Staff Team

    England CJ Leeds
    30,169
    6,401
    516
    ok get prolific USB drivers first search on google..then set it to COMM1 What chipset is on the USB make and model will help.

    Yup the Led pattern is ok.
     
    Loading...
  7. damtom Club Member ★ ☆ ☆ ☆ ☆

    Damien
    29
    im using this adapter(see picture) at the moment with prolific drivers as i know this one is working well. the adapter which was supply by seller (z-tek) has error during drivers installation (driver cd included).

    ichiban are you able to connect box to external power supply and tell me if you have also 3 led illuminating like i have on picture above?
     

    Attached Files:

  8. SpeedyGee Administrator Staff Team

    England Speedy Birmingham
    14,999
    5,593
    4
    @damtom these HDS Clones are very very temperamental indeed.

    I can remember what lights are suppose to show on a self test but to get the HDS connected to the car, I think you need the correct order of plugging things in.

    Try this order 1) Ignition on 2) connect HDS to OBD port 3) connect HDS to PC and press the "Connect to vehicle" button, cross your fingers and hope it connects.

    A different order maybe to swap 1 and 2 above.
     
    Loading...
  9. damtom Club Member ★ ☆ ☆ ☆ ☆

    Damien
    29
    thanks speedygee, as i said before i haven't tried yet connecting to car. first what came to my mind when i opened software was to do self test. according to procedure in program i should connect 'dumb' adapter to DLC and rs232 connector plug in power supply and self check should start but instead i have 3 led on.

    here is video of self test




    at the moment im afraid a bit to connect it to car in case if it is faulty and cause some problem with car modules


    Sent from my Nexus 6P using Tapatalk
     
  10. SpeedyGee Administrator Staff Team

    England Speedy Birmingham
    14,999
    5,593
    4
    What happens if you press the green button ?
     
    Loading...
  11. jimjams Expert Advisor ★ ★ ★ ★ ★

    United Kingdom nobody zoned
    2,160
    1,236
    IMO you still don't have correct drivers, do what I did, message the seller and ask for a link to the correct drivers
     
    Loading...
  12. SpeedyGee Administrator Staff Team

    England Speedy Birmingham
    14,999
    5,593
    4
    Yes but he hasn't got that far @jimjams he's trying to work out why the Self Test isn't behaving as expected. This doesn't need connection to the PC
     
    Loading...
  13. jimjams Expert Advisor ★ ★ ★ ★ ★

    United Kingdom nobody zoned
    2,160
    1,236
    I think my one seemed to have issues like that but I ignored it and got it hooked up to the car and to the PC and it worked fine ...note that the first PC I used was one out of the loft that had built-in RS232 with full control from BIOS.
    Then, for a laptop, I got a USB-to-RS232 cable from ebay, had loads of problems with drivers on the supplied disc and from the internet, until I messaged the seller and they gave me a link to the correct drivers.
     
    Loading...
  14. damtom Club Member ★ ☆ ☆ ☆ ☆

    Damien
    29
    nothing, 3 LEDs are on that all

    Sent from my Nexus 6P using Tapatalk
     
  15. damtom Club Member ★ ☆ ☆ ☆ ☆

    Damien
    29
    nothing, 3 LEDs are on, thats all

    Sent from my Nexus 6P using Tapatalk
     
  16. damtom Club Member ★ ☆ ☆ ☆ ☆

    Damien
    29
    i have Civic 2004 and 2006 also accord 2006 and 2008, i will plug it in tomorrow to Civic 2004 and see. hopefully if box will damage something repair cost for Civic 2004 will be the lowest

    Sent from my Nexus 6P using Tapatalk
     
  17. damtom Club Member ★ ☆ ☆ ☆ ☆

    Damien
    29
    82998b6d9902e9a38e2f91cfed881550.

    this is the lead (usb to serial) seller provided but i have problem with drivers cd, installer won't start, tried on win7 and XP, so i decided to use my own one ( picture attached in previous post) with profilic drivers which i know it is working correctly as i used it to flash tv boxes through rs232

    Sent from my Nexus 6P using Tapatalk
     
  18. jimjams Expert Advisor ★ ★ ★ ★ ★

    United Kingdom nobody zoned
    2,160
    1,236
    the HDS/HIM that I got might be different, I bought it on ebay about 3 years ago, the HDS software only runs on XP, I initially used an old XP PC with built-in RS232, and for an XP laptop I had to buy a USB-RS232 cable separately on ebay.

    As far as testing the HIM with its own mains PSU, it never worked like that for me either.

    AFAIK the HIM won't damage the car electrics simply by plugging into the OBD socket, the way that cars have been damaged by people is if they use clones to try to reflash ECUs. The HDS/HM in its basic usage is no different than using an OBD reader.
     
    Loading...
  19. damtom Club Member ★ ☆ ☆ ☆ ☆

    Damien
    29
    thanks jimjams, tomorrow will try it in car.

    so proper procedure for connection is :
    1. ingnition on
    2. connecting DLC
    3. connecting rs232
    4. start HDS software
    is that correct?
     
  20. jimjams Expert Advisor ★ ★ ★ ★ ★

    United Kingdom nobody zoned
    2,160
    1,236
    yep, but IIRC you don't even need to turn the ignition on to get the first step in the HDS screen, so you can even try

    1. connect DLC in car
    2. connect RS232
    3. start HDS software

    then you should get the first screen, and at some point it tells you to turn on the ignition
    - - - Updated - - -
    btw I've only ever used it on 7th Generation Accords
     
    Loading...