ICE & HFT quick Sat Nav help needed..

Discussion in '7th Generation (2003-2008) [Acura TSX]' started by StuH, Thursday 8th Aug, 2013.

  1. StuH Premium Member Club Supporter

    United Kingdom Stuart Lancashire
    608
    254
    1
    Could somebody who has a pre-facelift Accord with the sat nav do me a favour and check something; if you flip the lid up and reveal the dvd-rom, the eject button on the top right illuminates when power is applied, what I'm interested in is what happenes after it's turned off, how long, if at all does that light stay on? Mines stays on for a while and I think it's down to a cap not discharging quick enough, this I'm thinking is causing my problems with the power supply on my dvd-rom. Thanks for any help.
     
    Loading...
  2. Ichiban Founder Staff Team

    England CJ Leeds
    30,177
    6,406
    516
    I doubt the small LED will cause a parasitic drain on the battery , however let see if another prefacelift owner can confirm regarding your findings.

    I think its time to do a thread on how to check parasitic drain on the 7th Generation.
     
    Loading...
  3. StuH Premium Member Club Supporter

    United Kingdom Stuart Lancashire
    608
    254
    1
    No, no it's not parasitic drain I'm looking for. If I interrupt the power supply to the dvd-rom it will not restart until the power has been removed for a couple of minutes. This would point to either a capacitor not discharging fast enough or there's some sort of reset in the power supply on the dvd-rom. The led in the eject button will be taking power from the power supply with it staying on longer than I would expect would point to a capacitor.
     
    Loading...