Electrical & Lights Reverse Lights not working

Discussion in '7th Generation (2003-2008) [Acura TSX]' started by Gurpal Chima, Monday 8th Apr, 2013.

  1. I've had this problem for a while now, and still can't figure it out, It's not the bulbs or the fuse box but i believe its the gearbox as the last time the reverse lights did work the parking sensors beeped a few times. Any idea what in the gearbox i need to replace?
     
  2. Ichiban Founder Staff Team

    England CJ Leeds
    30,178
    6,408
    516
    How sure are you its not the bulb or fuse.? do you have any aftermarket accessory attached in the boot?
     
    Loading...
  3. Brodziu Valued Contributor ★ ★ ★ ☆ ☆

    Greg Manchester
    396
    95
    if it's not bulb or fuse then it may by switch on the gear box responsible for reverse light, but tbh I'd check first once again bulb, fuse and connections in the rear lamp
     
    Loading...
  4. Primarycare Expert Advisor ★ ★ ★ ★ ★

    United Kingdom Primary c Northampton
    1,096
    231
    Reverse light switch on gearbox I would say if its not a fuse or the bulb??
    Can't see it being the gear box but had this with many a vw and audi and was always same thing.
     
    Loading...
  5. so is the reverse light switch located near the gear box or fuse box. The owners manual does not cover this in any detail.


    I have checked the bulbs a few times but they are fine, even completely disconnected the reverse sensors.
     
  6. Primarycare Expert Advisor ★ ★ ★ ★ ★

    United Kingdom Primary c Northampton
    1,096
    231
    Never looked for one on a Honda but I would think its gear box mounted. Mine is a diesel and would think a different box. Someone here will know that one though. If you have a look you may see it. Will prob be a small screwing switch with electrical connection on the end mounted on the box itself.
     
    Loading...
  7. ArcticFire-Account Closed Banned Getting Started

    Scotland Graham Scotland
    3,521
    1,051
    7
    Does this help at all?

    Link
     
    Loading...
  8. SpeedyGee Administrator Staff Team

    England Speedy Birmingham
    14,999
    5,595
    4
    The reverse switch is on the gearbox, next to the linkage mechanism.
     
    Loading...
  9. Doc Expert Advisor ★ ★ ★ ★ ★

    Matt Peterborough
    1,157
    202
    1
    Before you condemn the reverse switch disconnect the wires and run a power supply through them and see if the reverse bulb lights up. If it doesn't - your problem is the wiring in the car. If it does - replace the switch.
     
    Loading...
  10. Ichiban Founder Staff Team

    England CJ Leeds
    30,178
    6,408
    516
    We will wait for your input Gurpal, I have never seen a failed gearbox sensor on a 7th Generation ..it has to be basic if you ask me.

    Its a honda not a european curd.
     
    Loading...