Feedback/Help Safari cannot find server

Discussion in 'Feedback, Help & Suggestions' started by Irishgooner, Tuesday 27th May, 2014.

  1. Irishgooner Club Member ★ ☆ ☆ ☆ ☆

    Kell Ireland
    118
    52
    Just wondering if anybody else is experiencing this problem I can log onto the site with my own internet from mobile provider 3G etc but can't log on when using broadband / wifi from house just getting safari cannot open the page because the server cannot be found . House internet is working ok as I can open other pages with it also tried other devices same thing any ideas
     
    Loading...
  2. Mike c Valued Contributor ★ ★ ★ ☆ ☆

    United Kingdom Mike Telford
    363
    121
    Mine is fine on my Iphone.
    Try a hard reboot
    Mike c
     
    Loading...
  3. Irishgooner Club Member ★ ☆ ☆ ☆ ☆

    Kell Ireland
    118
    52
    Thanks for the reply I have done that I can open any other page with my house wifi besides Honda karma but when I turn on my 3G it's works also tried it with an iPad same thing don't think it's my house wifi acting up since everything else will work besides this site very strange I be going be heading out to a friend in a while I see is it the same with his wifi
     
    Loading...
  4. Hondas800 Junior Member ☆ ☆ ☆ ☆ ☆

    24
    7
    Mine did the same.... Thought it was my ipad
     
  5. Irishgooner Club Member ★ ☆ ☆ ☆ ☆

    Kell Ireland
    118
    52
    You getting the same so I tried three different broadband a from different house all the same won't load Honda karma but it will load with mobile provider 3G strange !!!
     
    Loading...
  6. Hondas800 Junior Member ☆ ☆ ☆ ☆ ☆

    24
    7
    I thought the site was down ...
     
  7. Irishgooner Club Member ★ ☆ ☆ ☆ ☆

    Kell Ireland
    118
    52
    I think there could be possibly a problem with the site alright ? Anyone else experiencing this I wonder
     
    Loading...
  8. SpeedyGee Administrator Staff Team

    England Speedy Birmingham
    14,999
    5,595
    4
    Seems fine for me. Will have a look into it though.

    In the meantime try clearing your browsers cache and seeing if that helps.
     
    Loading...
  9. DeviateDefiant Co-Founder Staff Team

    United Kingdom Leo Northants
    9,206
    2,977
    3
    Can you guys confirm that the issue only occurs with an iPad using Safari? It's sounding like a DNS issue to me, though I'm struggling to replicate anything here.
     
    Loading...
  10. SpeedyGee Administrator Staff Team

    England Speedy Birmingham
    14,999
    5,595
    4
    I thought the same too .. DNS issues, I've just asked IrishGooner to try Google public DNS server, see if that helps.
     
    Loading...
  11. Irishgooner Club Member ★ ☆ ☆ ☆ ☆

    Kell Ireland
    118
    52
    Hi guys I tried on an iPhone iPad and windows phone all the same out come will connect using 3G not broadband /wifi connected in house
     
    Loading...
  12. SpeedyGee Administrator Staff Team

    England Speedy Birmingham
    14,999
    5,595
    4
    Did my message about changing DNS servers make any sense ? If you're not confident changing those settings on your router then not to worry, they should sort themselves out given a bit of time.

    You could try just rebooting your router but I doubt that would fix the issue.
     
    Loading...
  13. Irishgooner Club Member ★ ☆ ☆ ☆ ☆

    Kell Ireland
    118
    52
    Sorry guys not much knowledge with DNS way over my head but the fact I tried in three different houses and all the same outcome kinda rules out the router from my thinking but I could be wrong
     
    Loading...
  14. DeviateDefiant Co-Founder Staff Team

    United Kingdom Leo Northants
    9,206
    2,977
    3
    @Irishgooner I'll be back to you via PM in just a second to try troubleshoot with you. Just for the record on here (and for anyone else that finds this), what ISP are you using? Also, do the other connections you've tried which don't work also use the same ISP?
     
    Loading...
  15. SpeedyGee Administrator Staff Team

    England Speedy Birmingham
    14,999
    5,595
    4
    If its the same internet provider it will be same DNS issues. If its not DNS then errr I'm stumped.
     
    Loading...
  16. Irishgooner Club Member ★ ☆ ☆ ☆ ☆

    Kell Ireland
    118
    52
    Possibly all three house broadbands were with a company called UPC here in Ireland my 3G provider is O2 only other option is work tomorrow I know they have a different provider to me ?
     
    Loading...
  17. DeviateDefiant Co-Founder Staff Team

    United Kingdom Leo Northants
    9,206
    2,977
    3
    It's going to be DNS, infact I think I've cracked the problem now on the server end. Just to be sure, can you let me know if you can access the site fine using this address on the connection:

    The Definitive Owner's Club • Honda Karma
     
    Loading...
  18. Irishgooner Club Member ★ ☆ ☆ ☆ ☆

    Kell Ireland
    118
    52
    Ya deviate I was able to connect using house wifi with that link :Thumbup: Was it a fault on my side ??
     
    Loading...
  19. Irishgooner Club Member ★ ☆ ☆ ☆ ☆

    Kell Ireland
    118
    52
    Yes definitely I just logged on using two different devices with home wifi :Smile: Top man @DeviateDefiant:GoodJob: Thank you too @SpeedyGee for yer help ...
     
    Loading...
  20. DeviateDefiant Co-Founder Staff Team

    United Kingdom Leo Northants
    9,206
    2,977
    3
    Not a problem mate, the issue wasn't at your end but a misconfiguration on the server side. Either way it should all be sorted out now :Smile: Thanks for bringing it to my attention.
     
    Loading...
    Ichiban likes this.