ICE & HFT Static noise from usb iPhone connection

Discussion in '8th Generation (2008-2015) [Acura TSX]' started by Aty01, Saturday 26th Sep, 2015.

  1. Aty01 Club Member ★ ☆ ☆ ☆ ☆

    Hi guys

    Has anyone came across a problem with their iPod connector (usb) because When I connect my iPhone to the usb connection I get heavy static noise, but if I connect a usb flash drive in it plays the files perfectly fine.

    I have checked the phone it's working ok and I've even tried to check the iPhone cables too but still no success


    Please help guys
     
  2. Ichiban Founder Staff Team

    England CJ Leeds
    30,120
    6,376
    516
    I occasional get this but don't know why it does it, its is annoying but I am ignoring it for now.
     
    Loading...
  3. Aty01 Club Member ★ ☆ ☆ ☆ ☆

    My usb does it all the time I can barely hear the music.

    Do you think it's worth getting checked from Honda
     
  4. Ichiban Founder Staff Team

    England CJ Leeds
    30,120
    6,376
    516
    Could do have you reseated the cable to the plug? Not the iphone cable but the lead in the car (Black one)
     
    Loading...
  5. Aty01 Club Member ★ ☆ ☆ ☆ ☆

    How do I reseat the cable ?/?
     
  6. Ichiban Founder Staff Team

    England CJ Leeds
    30,120
    6,376
    516
    By unplugging it there is a tab you need to hold like you would with a telephone jack in the wall.
     
    Loading...
  7. Aty01 Club Member ★ ☆ ☆ ☆ ☆

    I still can't get it Can u provide further help please
    - - - Updated - - -
    Do I need to to do anything with the think that's sticking up or to the think that's underneath it
     

    Attached Files:

  8. SpeedyGee Administrator Staff Team

    England Speedy Birmingham
    14,999
    5,591
    4
    I think @Ichiban simply means unplug it from the AUX socket and then plug it back in making sure it has seated properly.
     
    Loading...
  9. Aty01 Club Member ★ ☆ ☆ ☆ ☆

    the problem isnt with the AUX its with the USB connection in the car, i've tried to change the iphone cables but still no use.

    yesterday however after pushing and prodding about with hte USB cable, it began to work, but for how long, i have no idea.